|
Samba 4 Troubleshooting
|
|
0
|
19427
|
January 4, 2017
|
|
How-to: Change listener_module Logrotate Config
|
|
0
|
45
|
March 4, 2025
|
|
Fail-safe domain setup
|
|
0
|
9108
|
September 4, 2017
|
|
Creating a local package repository on UCS 5.2 for also updating other systems from 5.0 to 5.2
|
|
0
|
380
|
January 8, 2025
|
|
Reinitialize Active Directory Connector
|
|
0
|
2928
|
June 5, 2015
|
|
Erneuern der TLS/SSL-Zertifikate
|
|
0
|
10185
|
August 7, 2017
|
|
ImportError: bad magic number in 'locale': b'm\xf2\r\n' when configuring saml in UCS
|
|
0
|
73
|
December 19, 2024
|
|
Problem: Error updateing grub-pc during univention-upgrade (wrong grub boot device)
|
|
0
|
219
|
December 4, 2024
|
|
Windows 11 Credential Guard Effects on FreeRADIUS Network Authentication
|
|
0
|
568
|
November 28, 2024
|
|
Q&A: How to enforce the use of OTP for special clients
|
|
1
|
507
|
November 14, 2024
|
|
Which TCP / UDP ports on the DC master must be accessable by other systems?
|
|
0
|
12092
|
August 11, 2017
|
|
Passwords are not synchronized to MS/AD
|
|
0
|
986
|
January 7, 2019
|
|
Computer is not synchronized due to Object class violation
|
|
3
|
1326
|
August 1, 2024
|
|
Requirements for a successful join into the UCS domain
|
|
0
|
9344
|
May 23, 2018
|
|
Samba 4 - Deleted Objects
|
|
0
|
6558
|
February 4, 2014
|
|
UCS not affected by critical OpenSSH vulnerability CVE-2024-6387
|
|
0
|
424
|
July 2, 2024
|
|
Draft: Login call lasted too long
|
|
0
|
1079
|
December 14, 2021
|
|
Re-Provisioning Samba4 on a DC Primary taken over from a german AD
|
|
1
|
545
|
May 30, 2024
|
|
Pre-update checks for UCS 5.0-0 aborts warning about a very large Samba TDB database
|
|
0
|
1911
|
June 9, 2021
|
|
UCS unaffected by the OpenSSH/XZ/liblzma supply chain vulnerability (CVE-2024-3094)
|
|
0
|
629
|
March 30, 2024
|
|
Status of Meltdown, Spectre and Foreshadow/L1TF and MDS security issues in UCS
|
|
0
|
5794
|
January 9, 2018
|
|
Problem: UMC Diagnostic module complains about deprecated Samba database type tdb in UCS 5.2
|
|
2
|
595
|
March 26, 2024
|
|
Problem: AD-Connector doesn't start due to SSL problems
|
|
0
|
2344
|
March 31, 2023
|
|
Cool Solution - Single Server Backup and Restore
|
|
0
|
2863
|
February 28, 2017
|
|
Samba4 / Active Directory-compatible Domain Controller has been uninstalled when updating UCS 5.0-3 errata, or update to 5.0-4(Bug 56516)
|
|
0
|
741
|
September 4, 2023
|
|
Renewing the complete SSL certificate chain
|
|
0
|
9081
|
June 17, 2015
|
|
Analyze boot problems
|
|
0
|
2622
|
August 1, 2017
|
|
Remove LDAP schema extensions
|
|
1
|
6247
|
October 7, 2022
|
|
How to enable core dumps on UCS systems
|
|
0
|
2138
|
November 24, 2016
|
|
Updating from PostgreSQL 9.1 to PostgreSQL 9.4
|
|
0
|
5463
|
February 27, 2018
|