Upgrade from 4.4.8 to 5.0 - apps not compatible, yet

After 6hours work, and so many tests, i give up to upgrade Kopano.

Die folgenden Pakete haben unerfüllte Abhängigkeiten:
 kopano-webapp : Hängt ab von: php7-mapi soll aber nicht installiert werden
 univention-appcenter : Hängt ab von: python-univention-appcenter (= 9.0.2-45A~5.0.0.202105171344) soll aber nicht installiert werden
                        Empfiehlt: univention-appcenter-docker soll aber nicht installiert werden
E: Fehler: Unterbrechungen durch pkgProblemResolver::Resolve hervorgerufen; dies könnte durch zurückgehaltene Pakete verursacht worden sein.
Error: Failed to execute "apt-get -o DPkg::Options::=--force-confold -o DPkg::Options::=--force-overwrite -o DPkg::Options::=--force-overwrite-dir --trivial-only=no --assume-yes --quiet=1 -u dist-upgrade"
exitcode of univention-updater: 1

Has now worked. Whole environment incl. Kopano updated. Am still working out. Very many things where everything got stuck. Also UCS Kopano uninstalls itself every time. Also the license is invalid since the update of the apps still on UCS4.4. Furthermore, the wrong package sources were entered by Kopano with each upgrade…

1 Like

With primary on 5.0.2 and mailserver (replica directory node) on 5.0.2 as well, a fresh install of Kopano Core, Kopano WebApp and Z-Push worked. Big thumbs up to the people making this possible!

I still have this

Further release updates are available but cannot be installed. The currently installed version of the application Kopano Meet is not available for all newer UCS releases. You may wait for the app to be released for the new UCS version. Using the [“App Center” module](javascript:void(0)), you may also search for alternative apps or uninstall the application.

This also holds for:

* GitLab Enterprise Edition (Beta) (no update available yet)

update

Really… no Kopano Meet anymore :confused:

I have not seen info on gitlab or Kopano Meet so far. Anyone has info about those two?

Ok So I remove kopano meet but what about for

  • GitLab Enterprise Edition (Beta) (no update available yet)**

Vincent

Ok So what about for

  • GitLab Enterprise Edition (Beta) (no update available yet)**

Vincent

I think there will never be an update (12.1.0) and full of holes like swiss cheese… I migrated my GITlab to Ubuntu a long time ago. In the meantime it runs on 22.04.

Gitlab is available for 5.0 for some time already…

The EOL for 4.4 is near but no news about zimbra4ucs although the update has been reported here:

image

bb.