Under UCS 5.0 the shutdown and restart button has disappeared, where can we find it now?

Hi there,
we testing the new version of UCS (5.0) for our costumers and the shutdown and restart button is disappeared, that was showed under UCS 4.4.8 menu options -> Server -> Shutdown and Restart.
Where we can find it now ?
Sure, we can do it via SSH, but the easy way is gone away.
Any ideas ?

I’m amazed how can i restart and shutdown my server now? from cli if then how?
please make these button back!!

In order to workaround this just use the old management GUI:

https://<ucs-host>/univention/management/

On my test system the new GUI isnt working no longer at all, quite sad …

1 Like

Hi Tpfann,
we had the same problem with the GUI, we solved it by installing the update for Microsoft .NET Framework 3.5 and 4.8, after that it worked fine again
only the shutdown and restart button is missing

thx for your feedback Loop, but i can hardly imagine that this issue is related to the .NET Framework. I am facing the same issue on my Android tablet with Crome. I am pretty sure the issue is located on the server side.