UCS 4.3 - after Upgrade i cann't start owncloud 8.2

owncloud

#1

I’ve just upgraded to UCS 4.3. But now i cann’t start owncloud 8.2. I only see the directory. Is there someone who can help me ?

owncloud


#2

Hey,

this looks more like the Owncloud app isn’t installed anymore. What does univention-app info show when you run it on that server?

m.


#3

Hello,

are you using ownCloud 8.2 or ownCloud 9.1?

This app is end-of-life and not maintained anymore and ownCloud 8.2 is not available for UCS 4.3. You should have gone through a migration to ownCloud 10 by now:

Best regards,
Nico


#4

@Moritz_Bunkus:
univention-app info shows

root@ucs:~# univention-app info UCS: 4.3-0 errata12 Installed: cups=2.2.1 fetchmail=6.3.26 kopano-core=8.4.5.0 kopano-webapp=3.4.2.1108 kopano-webmeetings=3.0.1.100 openvpn4ucs=1.1.14 samba4=4.7 z-push-kopano=2.3.8 4.1/dudle=1.1.0-1 Upgradable: root@ucs:~#

@gulden:
The version of owncloud was 9.1 in a docker-image.


#5

Thanks for help so far.

For me it seems that owncloud has been uninstalled during the update. I think that the database and the files are still available. I tried to reistall owncloud 9.1 but that didn’t work because the Version is outdated. Is it possible to install owncloud X with the existing data?

Best wishes
Helmut


#6

Hi, can you check univentions backup directory?

also check this directory /var/lib/owncloud


#7

In the meantime i tried to install owncloud x. When i now open owncloud, it starts in maintenance mode. /var/lib/owncloud actually only contains .htaccess and .orcdata. But i’ve a backup of the data. Thats not the problem.

Thanks for help.