System diagnostic suddenly gives me: "Notifier protocol version is less than 3"

Hi,

after installing the last update (to 4.4-8 errata1134) today, System diagnostic suddenly gives me a warning saying: “Notifier protocol version is less than 3”

system diagnostics

For me it seems that this warning isnt crtical at all but nevertheless I’d like to know how I can fix this.
Any hint would be much appreciated.

Regards
Thomas

Hi there,

I have the same problem, I also just updated to 4.4.8 - errata1134
I have found that this check is set in e1130 (Security and bugfix errata for Univention Corporate Server)
ucr get notifier/protocol/version gives me 2, maybe setting it to 3 will solve the check?!

Regards
KaBi

1 Like

This link was very helpful, thx alot SirTux.
Just wondering that protocol version 3 is mandatory now but it wasn’t upgraded automatically by one of the previous updates.

I read the post but how to I perform step one: " Upgrade univention-directory-listener (on all roles) and `univention-directory-notifier" ?

Hi,
just make sure your system is up- to date (at least UCS-4.3-3 Erratum 423) and then go on with step 2.
This fixed it for me.