SOLVED - MariaDB - LDAP - Can't reach my UCS after full systemHDD

At first I cant reach kopano. Then I cant reach the UMC.
I cant login with the Administrator.
What can I do?

How can I login on a UCS with physical permission?

Obviously the systemHDD has no more space. Perhaps a failed backup has written on the systemHDD instead on the external HDD.

Now I cant login with the Administrator-Account.

Any idea?

Is a Live(Cd)USB the way?

With an Ubuntu-LiveCD I mounted the UCS-System-Partition an deleted the failed backup directories.

The message after login-attempt at the UMC is:

  • Starten Sie den LDAP-Dienst entweder über “service slapd restart” per Kommandozeile oder mit dem UMC Modul “Systemdienste” auf dem Domänencontroller Master neu

But without login I cant start the service.

Any idea?

after starting the recovery-modus and using root per console

line 179 rootdn is always granted unlimited privileges

What does it mean? What can I do?

I solved this with issue 2

Now I have a further problem. I cant start MariaDB

Any hint?

Hi @Thomas_M,

maybe Kopano MySQL startup failure helps in regards to the database

Hi fbartels,
thanks for this hint. I will try in the evening after my homeoffice.

Hi fbartels,
too much work at work in homeoffice.
I couldnt start the DB.
So I decided to use my kopano-backups.
But using kopano-backup --restore … I get the message: …could not connect to server …

Any hint?


IF you know its easy …
The crash generates a fucking file
I renamed the file and started the systemtask mariadb in ucs
reboot ucs ---- it works