Nach Update auf UCS 5.0 kein Anmelden an UMC mehr möglich

Hallo zusammen,

das heutige Update meines Servers von UCS 4.4 auf UCS 5.0 lief zunächst ohne erkennbare Fehler durch. Nach Neustart wurde das folgende Update auf 5.0-104 ebenfalls korrekt abgeschlossen. Die Tests nach erneutem Neustart ergaben dann ein erstes Problem. Ein Aufruf der bereits installierten App LetsEncrypt war nicht möglich, es wurde nur ein endlos drehender Kreis angezeigt. Zu diesem Zeitpunkt war also ein anmelden als Administrator noch möglich. Die ebenfalls installierten Nextcloud- und Openproject-Instanzen liefen auch. Ein Einloggen an den beiden war über die UMC wie auch direkt über deren Webinterfaces möglich.

Um zu prüfen, ob sich das Problem bei LetsEncrypt damit lösen lässt habe ich den Server nochmals neu gestartet. Seit diesem Zeitpunkt gelingt es mir nicht mehr mich an der UMC anzumelden. Ich habe nur noch Zugriff über ssh auf den Server. Nextcloud und Openproject laufen auch jetzt noch.

In “Portal Login nach Update auf UCS5 nicht möglich” wurde ein ähnliches Problem beschrieben. Ich habe daraufhin das Anmelden mit verschiedenen Browsern an verschiedenen Rechnern getestet, aber ich hatte bislang keinen Erfolg.

Was kann ich denn tun um mich wieder anmelden zu können?

Nachtrag:

Das Anmelden an der UMC gelingt mir jetzt wenn ich nicht https://server1.mydomain.de/univention/portal/ sondern https://server1.mydomain.de/univention/management aufrufe.
Seltsam.

Heute morgen tauchten einige Fehler in der System-Diagnose auf zur Erreichbarkeit von KDC und dem Samba Replikations Status. samba4 war auch gestoppt. Alle diese Fehlermeldungen sind nach einem Neustart des Servers nicht mehr vorhanden. Die Systemdiagnose bemängelt nur noch:

Warnung: Überprüfe Datei Berechtigungen
Datei ‘/etc/univention/ssl/server1.mydomain.intranet’ hat den Besitzer ‘root:DC Backup Hosts’, während ‘server1$:DC Backup Hosts’ erwartet war.

Momentan läuft der Server mit den Applikationen Nextcloud und OpenProject.

LetsEncrypt zeigt jedoch noch das gleiche Verhalten mit dem drehenden Kreis. Ich komme dort nicht weiter und würde mich über Tipps zur Behebung freuen.

Weiterer Nachtrag:

Heute ist interessanter Weise auch die Konfigurationsseite von LetsEncrypt wieder zu erreichen - ohne jegliche weitere Änderungen am Server. Ein neues Zertifikat konnte problemlos erstellt werden.

Der einzige Punkt der noch offen bleibt ist die Warnung der Systemdiagnose:

Datei ‘/etc/univention/ssl/server1.mydomain.intranet’ hat den Besitzer ‘root:DC Backup Hosts’, während ‘server1$:DC Backup Hosts’ erwartet war.

Welche Auswirkung hat das? Kann bzw. sollte die Berechtigung einfach entsprechend des Hinweises geändert werden?