Lost network - new ip address to server

Hi.
I am not entirely sure what I did wrong.
I am moving my server to a new location and ip.
I did some editing through terminal to the interfaces file to inter the new ip and initially services was coming online, except the UCS interface was getting an 502 error when I tried to login in.
Frustrated, I turned to the procedure described below in option two using the correct ip information:

After doing the procedure, all network connectivity is now lost.

Does anyone have a procedure to fix network issues?

hi,

log on to the console and send us the output (perfectly as text) of ucr dump| grep interface (originally a typo: ucd instead of ucr).

502 means “Bad Gateway” which indicates at least a minimal network functionality.

Anyways, post the above and the information HOW the settings should be and we can have a look.

/KNEBB

result:
-bash: ucd: command not found

Typo, sorry.

ucr dump| grep interface

You should have known as the article you linked is using this command, too!

/KNEBB

result:
interfaces/ens192/address: 81.7.185.12
interfaces/ens192/broadcast: 81.7.185.15
interfaces/ens192/netmask: 29
interfaces/ens192/network: 81.7.185.8
interfaces/ens192/start: true
interfaces/ens192/type: static
interfaces/eth0/address: 81.7.185.12
interfaces/eth0/broadcast: 81.7.185.15
interfaces/eth0//ipv6/acceptRA: false
interfaces/eth0/netmask: 29
interfaces/eth0/network: 81.7.185.8
interfaces/eth0/start: true
interfaces/eth0/type: static
interfaces/handler: ifplugd
interfaces/primary: eth0
mail/postfix/inet/interfaces: all
umc/http/inteface: 127.0.0.1

I expected something like this. “eth0” and “ens192” are the names of the interface. Make sure this matches the interface which really exists in your system. To find the name do ip a sh .

Once the name is correct, match the above settings to the name. “ucr unset” the unneeded variables to prevent confusion in future issues.

/KNEBB

You, sir Knebb, have saved me tons of head ache.

everything works now :slight_smile:

Thank you, and good day to you.