Kopano Webapp no login possible after app update to 3.5.14.2539-2

After the upgrade kopano on UCS 4 to 3.5.14.2539-2, to be able to upgrade UCS4 to 5, the webapp is not repsonding after the login. the deskapp is working fine.

any ideas what to do?

Greets
Wet

That sounds very strange, as the DeskApp is basically just a container loading the exact same thing as the webapp. Have you tried clearing your browser cache?

i tried different systems with different browser and cache also cleared.

is there a live logfile except the apache log? to see what the wepapp is doing?

I don’t know about logging, kopano has its own set of logs. BUT, could your problem be related to some plugin error like mentioned here? Kopano-Webapp Timeout after Upgrade to kopano-core 8.7.25 bzw kopano-webapp 5.3.0

I disabled the settings in the webapp config and also deleted all below /usr/share/kopano-webapp/plugins
restarted apache, postfix and the hole server, nothing changed.

when i log into the webapp only the color is changed from blue to green, which was my theme.

I have not tried myself, but I think you can set up logging in /etc/kopano/webapp/config.php