Installation not possible "Minimale BASH-like line ..."


#1

Translated to English.

Hello, everyone,
I’m trying to install UCS 4.4 on my hardware. However, the installation interface is not displayed, but the grub console with the message is displayed directly:
"Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions.

Does anyone have an idea?
Many greetings


#2

Nobody an idea???

Regards Pete


#3

That’s how it look like right after booting from my USB Stick.
Unbenannt

Appreciate any tips!


#4

Hi,

try to install through DVD (-Image).

How did you create the USB stick?

/CV


#5

Hi,
I tried DVD as well, with the same issue. I burned it on Kubuntu with the included tool K3b. Should I try another burning tool?

To create the USB Stick I tried dd and the so called start up disk creator under kubuntu and the windows tools unetbootin, rufus, Win32DiskImager, Universal-USB-Installer, all with the same issue.

I installed UCS as VM using VirtualBox, the installation runs as expected without problems.

Any hints?


#6

Hi,

just for clearance: You are getting the Grub prompt when booting? Or after installation went fine an re-booting?
It this is a VM just attach the ISO to the VM and boot from there- no need to burn it physically.

/CV


#7

Hi,

right, I get the Grub prompt right after booting from USB Stick or DVD at the point where the installer menu should start.

I installed the VM using the .iso only, no burned DVD or USB.

Pete


#8

Hi,

have you tried downloading the VirtualBox image?

/CV


#9

Hi,

No, should I burn this on DVD to install it on my server?!?

Pete


#10

Hi,

I think there’s a little misunderstanding. Just to clarify, I want to install UCS on my hardware.

That I managed to install UCS on VirtualBox was just for informational purposes, that the iso I used for installation worked under virtualbox.

Pete


#11

Hi,

I suspect the same problem described here:

I stumbled across some other posts and bug reports describing this issue. It seems I’m not the only one having this one, is there any solution already?

Pete


#12

I’m one of the ones who initially reported this. I ended up abandoning the Beelink and buying Partaker mini-PCs that support legacy boot mode.


#13

Hi,
thanks for your feedback.
By now I dont think it’s a hardware problem in my case. Successfully I installed ubuntu server, CentOS, even Debian wasn’t a problem. I suspect a component used by UCS to be the origin of the cause.

Pete


#14

Right, the problem is UCS, in that I wasn’t able to do a UEFI install. Like you, I was able to successfully install Ubuntu on the Beelink. I had to work around the bug by buying new hardware that supported non-UEFI installation.


#15

I don’t even have “exotic” hardware, its just a Fujitsu D3644 Mainboard and a Intel G5500 CPU - its quiet disappointing!


#16

Hi,

there are several bugs existing to fix the issue. I hope it will be done soon.

/CV


#17

Hi,
I hope so too!
Any idea when it will be fixed?