Horde - Verbindung mit LDAP verloren

horde
ldap
mail
german

#1

Hallo,
ich habe hier das gleicbe Problem wie in dem Artikel Horde Anmeldung nicht möglich.
Thunderbird-Anmeldung klappt, Webmail-Anmeldung funktioniert nicht.
Und im z.B. im auth.log steht
“… pam_krb5 (dovecot:auth): authentication failure; logname=none uid=0 euid=0 tty=dovecot ruser=none rhost=172.17.0.1”

Leider wurde in dem Thread das Bugfixing nicht weiter verfolgt und eine Neuinstallation hatte ich nicht vor.
Die Ursache war scheinbar nichtsynchrone Zeit des Server mit dem DC.

Ein Neustart des Horde-Dockers mit “service docker-app-horde restart” und ein kompletter Server-Neustart haben nicht geholfen.
" /usr/share/univention-mail-horde/univention-mail-horde-login-wrapper UID" hat nur “No such file or directory” zum Ergebnis.

Wie könnte es jetzt hier weitergehen? Ich bin für jeden Tip dankbar.

Hello,
I have here the same problem as in the article [Horde registration not possible] (Horde Anmeldung nicht möglich).
Thunderbird login works, webmail login does not work.
And in e.g. in auth.log stands
“… pam_krb5 (dovecot: auth): authentication failure; logname = none uid = 0 euid = 0 tty = dovecot ruser = none rhost = 172.17.0.1”

Unfortunately, the bugfixing was not followed up in the thread and I did not intend to reinstall it.
The cause was apparently non-synchronous time of the server with the DC.

Restarting the Horde Docker with “service docker-app-horde restart” and a complete server reboot did not help.
The result of “/ usr / share / univention-mail-horde / univention-mail-horde-login-wrapper UID” is “No such file or directory”.
How could it continue here? I am grateful for every tip.