Anlegen einer virtuellen Maschine klappt nicht

german
uvmm

#1

Liebe KonformistInnen,

mit einer der letzten UCS-Versionen (4.2.xyz) war es für mich recht einfach, eine virtuelle Maschine anzulegen. Im UVMM die abgefragten Daten eingetragen und schwupp - konnte ich eine einrichten.

Unter 4.3-1 err 229
klappt das nicht mehr. Nach dem Eingeben der Daten bekomme ich regelmäßig folgende Fehlermeldung

Interner Server-Fehler
"Fehler beim Definieren der Domäne "other-Lubuntu": invalid argument: could not find capabilities for arch=x86_64 domaintype=kvm "

Ich möchte dabei eine Lubuntu-Maschine laufen lassen.
Was mach ich falsch? Wo muss ich dran drehen?

Ich freue mich auf Eure Tipps :slight_smile:
Cheers
Jimmy


#2

Try:
dpkg -l | grep qemu

If not installed:
univention-install qemu-system

/CV


#3

via ssh or is there any other place within UCS where I could enter this?


#4

tells me

xyz@ucs:~$ dpkg -l | grep qemu
ii  ipxe-qemu                                           1.0.0+git-20161027.b991c67-1                     all          PXE boot firmware - ROM images for qemu
ii  qemu-kvm                                            1:2.8+dfsg-6+deb9u4A~4.3.1.201807041541          amd64        QEMU Full virtualization on x86 hardware
ii  qemu-system-common                                  1:2.8+dfsg-6+deb9u4A~4.3.1.201807041541          amd64        QEMU full system emulation binaries (common files)
ii  qemu-system-x86                                     1:2.8+dfsg-6+deb9u4A~4.3.1.201807041541          amd64        QEMU full system emulation binaries (x86)
ii  qemu-utils                                          1:2.8+dfsg-6+deb9u4A~4.3.1.201807041541          amd64        QEMU utilities

(did it via ssh)


#5

Fine.

Have you started the search possibility?

There are several entries when using forum search: results
Check the first article there.
Are modules loaded?
Is VT activated on CPU?

/CV


#6

could happen that VT-x is disabled on CPU. need to check this but it’ll take some time since the server is difficult to reach
thanks so far


#7

now that it’s activated… it kinda works. but still not the way i want. the manual is very thin-lipped about setting up a vm.