AMAVIS UNCHECKED contents in mail FROM

german

#1

I search on the forum, and find only a old item, from years ago.

I receive each day a lot of AMAVISD-New messages in my mailbox, with the above subject.
Is this a bug, or a configuration issue?
Can one of you tell me how to solve this issue?

Thanks!


#2

Hi,
Have a look here: https://forge.univention.org/bugzilla/show_bug.cgi?id=36647
Regards,
Jens Thorp-Hansen


#3

[quote=“Thorp-Hansen”]Hi,
Have a look here: https://forge.univention.org/bugzilla/show_bug.cgi?id=36647
Regards,
Jens Thorp-Hansen[/quote]
First off all, Thanks for your reply, while I make the mistake to post this in the German forum.
I found this bug message already, but it’s not clear for me when I need add this line:

$admin_maps_by_ccat{+CC_UNCHECKED} = undef;
So far I’m aware I need add this one to the /etc/univention/templates/files/etc/amavis/conf.d/60-univention file
But I’m not sure about this, so Please let me know what I need to do.
This post was from 2014, so I’m wondering that it’s still happens!


#4

[quote]So far I’m aware I need add this one to the /etc/univention/templates/files/etc/amavis/conf.d/60-univention file
But I’m not sure about this, so Please let me know what I need to do.[/quote]

Yes, that is the right place. Please be aware, if that is a template (should appear at the start of the file if it is) you have additional manual steps to do in case of an update of amavis. You then have to manually paste your additions to the new version of the config file.


UNCHECKED contents in mail
#5

Hi,

it will be easier to create your own file under /etc/amavis/conf.d/ (e.g. 99-personal-settings). Here you can save your additional amavis settings without editing the UCS template (so it will be “update-safe”).

Your file has to look like this:

use strict;
$admin_maps_by_ccat{+CC_UNCHECKED} =  undef;
#------------ Do not modify anything below this line -------------
1;  # ensure a defined return

Regards,
Tobias Birkefeld


#6

Thanks for your replay,

I just apply the latest suggestion.
I’m only still wondering how this happens.
While before I apply this settings, when I receive all the Amavisd-new mail’s and I reboot the mail server, it takes some hours before I receive them again.
Hopefully it will be solved now.