After kopano upgrade still default master package blocking ucs5

I’ve got two virtual machines. one is running my master and the other one runs kopano as a domain controller slave. Yesterday I upgraded kopano core to version 8.7.25.0-1, kopano webapp to version 5.3.0.0-1 and z-push to version 2.6.4. Everything worked fine. Now I tried to upgrade my master to mcs 5.0, but I still get the default master package error saying that I need a newer version of kopano.

Any idea?

There seem to be some more problems with the accounts with user-certs. I just started a rollback :frowning:

you have to uninstall kopano4ucs-udm on the master

I can confirm the solution. I still have some user-cert blockings but the default master package blocking is gone. Thank your for the hint.