Zarafa webapp lässt sich nicht aktualisieren

german

#1

Guten Morgen zusammen!

Ich wollte heute die Zarafa Webapp (v2.1.2) auf meiner QNAP mit Univention (UCS 4.1-2 errata22) über das Appcenter aktualisieren.
Leider kam dabei foglende Meldung:

[code]
Die Anfrage konnte nicht ausgeführt werden.

Fehlernachricht des Servers:

Das Kommando ist fehlgeschlagen: Konnte keine Applikation für zarafa-webapp finden[/code]

Hab Zarafa und Co. schon öfters ohne Probleme übers Appcenter aktualisiert
Hat da jemand einen guten Tipp für mich?

Danke & LG
mandelbrot


#2

Hallo Mandelbrot,

die Meldungen direkt im Appcenter sind manchmal nicht besonders aussagekräftig. Ein Blick in /var/log/univention/management-console-module-appcenter.log sollte aber eine genauere Fehlermeldung zu Tage fördern.

Meine Vermutung ist folgende: Die WebApp 2.2 hängt aber von Zarafa >=7.2.3 (bring für die Standalone Installation eben diese Pakete mit), die Zarafa App ist aber vermutlich noch 7.2.1. Korrekt?


#3

Hi,

hier ein Auszug aus dem Log:

02.08.16 08:45:42.365 MODULE ( PROCESS ) : Registering UCR for fetchmail 02.08.16 08:45:42.366 MODULE ( PROCESS ) : Marking fetchmail=6.3.21 as installed 02.08.16 08:45:42.421 MODULE ( PROCESS ) : Adding localhost to LDAP object 02.08.16 08:45:42.949 MODULE ( PROCESS ) : Registering UCR for nagios 02.08.16 08:45:42.949 MODULE ( PROCESS ) : Marking nagios=3.4 as installed 02.08.16 08:45:43.000 MODULE ( PROCESS ) : Adding localhost to LDAP object 02.08.16 08:45:43.967 MODULE ( PROCESS ) : Registering UCR for z-push 02.08.16 08:45:43.967 MODULE ( PROCESS ) : Marking z-push=2.2.10 as installed 02.08.16 08:45:44.019 MODULE ( PROCESS ) : Adding localhost to LDAP object 02.08.16 08:45:44.031 MODULE ( PROCESS ) : Registering UCR for zarafa 02.08.16 08:45:44.032 MODULE ( PROCESS ) : Marking zarafa=7.2.4.29 as installed 02.08.16 08:45:44.083 MODULE ( PROCESS ) : Adding localhost to LDAP object 02.08.16 08:45:44.086 MODULE ( PROCESS ) : Registering UCR for zarafa-webapp 02.08.16 08:45:44.086 MODULE ( PROCESS ) : Marking zarafa-webapp=2.1.2 as installed 02.08.16 08:45:44.138 MODULE ( PROCESS ) : Adding localhost to LDAP object 02.08.16 08:45:44.151 MODULE ( PROCESS ) : Setting overview variables 02.08.16 08:55:43.255 MAIN ( WARN ) : Shutting down all open connections 02.08.16 13:56:46.061 DEBUG_INIT 02.08.16 14:06:51.682 MAIN ( WARN ) : Shutting down all open connections 03.08.16 11:19:42.645 DEBUG_INIT 03.08.16 11:20:25.587 MODULE ( PROCESS ) : Downloading "https://appcenter.software-univention.de/meta-inf/4.1/index.json.gz"... 03.08.16 11:20:25.792 MODULE ( PROCESS ) : Downloading "https://appcenter.software-univention.de/meta-inf/4.1/index.json.gz.gpg"... 03.08.16 11:20:26.004 MODULE ( PROCESS ) : Downloading "https://appcenter.software-univention.de/meta-inf/categories.ini"... 03.08.16 11:20:26.209 MODULE ( PROCESS ) : Downloading "https://appcenter.software-univention.de/meta-inf/rating.ini"... 03.08.16 11:20:26.412 MODULE ( PROCESS ) : Downloading "https://appcenter.software-univention.de/meta-inf/license_types.ini"... 03.08.16 11:20:30.112 MODULE ( PROCESS ) : 0 file(s) are new 03.08.16 11:20:31.196 MODULE ( PROCESS ) : Das Kommando ist fehlgeschlagen: Konnte keine Applikation für zarafa-webapp finden


#4

Hallo,
Herr Bartels hatte gefragt:

[quote]Meine Vermutung ist folgende: Die WebApp 2.2 hängt aber von Zarafa >=7.2.3 (bring für die Standalone Installation eben diese Pakete mit), die Zarafa App ist aber vermutlich noch
7.2.1. Korrekt?[/quote]
Ist das so?

Gruß,
Jens Thorp-Hansen


#5

Hallo,

nach dem gestrigen Update auf UCS 4.1.3 hat sich auch Zarafa-Webapp dazu entschieden upzudaten.
Jetzt läuft die Webapp 2.2.1.43

@Hr. Bartels und Thorp-Hansen: ZCP war schon seit längerem auf 7.2.4

Danke & LG