Wo ist die OPSI App?

german
integration

#1

Hallo,

wissend, dass OPSI für UCS verfügbar ist, wollte ich es erst installieren, wenn ich Zeit habe, es zu testen.

Das wäre jetzt so weit- allerdings finde ich es im AppCenter nicht mehr!

Wie komme ich an OPSI auf UCS jetzt ran? Ja, einen eigenen Server aufsetzen…aber soll ja auf UCS laufen.

Komisch…

Gibt es andere Alternativen? Bzw. aus Neugierde, warum ist es rausgeflogen?

/Christian


#2

Für UCS 4.0 ist opsi noch verfügbar. Mit UCS 4.1 gabs es vermutlich Probleme, weshalb es da rausgeflogen ist.Zumindest war es seitens UIB soweit ich weiß eh nicht offiziell dafür freigeben worden.

Unabhängig davon ist die AppCenter-Version eh veraltet, weshalb ich momentan eh auf die herkömmliche Installationsvariante zurückgreifen würde.


#3

Hallo

die Opsi App aus UCS 4.0 ist leider nicht kompatibel mit UCS 4.1. UIB arbeitet aber bereits an einer neuen Version der Opsi App, die dann auch für UCS 4.1 bereitgestellt wird.

Viele Grüße
Felix Botner