Wiki: Samba-Migrationen

german

#1

Hallo,

die Wiki-Artikel Migrate Existing Samba 3 Installations to UCS 3 with Samba 3 und Migration from Samba 3 to Samba 4 reden derzeit nur von UCS 3. Die 3.2 ist zwar noch über ein Jahr in der Maintenance, aber ich frage mich ob es wirklich “Best Practise” ist, die Migration mit UCS 3 anstelle UCS 4 durchzuführen. Oder sind die Wiki-Artikel einfach nur noch nicht aktualisiert?

Viele Grüße,
Dirk Ahrnke


#2

Das würde mich auch interessieren. Immerhin gab es für UCS4 inzwischen einige errata Updates, die auch den s4-connector betrafen.


#3

Ich würde es mit UCS 4 machen. Die Wiki Artikel sind noch nicht aktualisiert:
forge.univention.org/bugzilla/s … i?id=38902


#4

ok, danke.
In diesem Kontext hatte ich noch [bug]37838[/bug] gefunden. Gibt es dazu schon weitere Informationen die eventuell noch nicht öffentlich dokumentiert sind?


#5

Hallo Herr Ahrnke,
Im Moment gibt es keine weiteren Informationen - sobald hier neue Erkenntnisse auftauchen bzw. Anleitungen erstellt sind werden die auch öffentlich bereitgestellt.
Mit freundlichem Gruß,
Jens Thorp-Hansen