WEKAN lässt sich im App Center nicht installieren

Hallo Zusammen,

ich in auf einem UCS PDC 4.4.6 errata 787 und versucher gerade WeKan aus dem Appcenter zu installieren. der Prozess bleibt aber hängen…

Log Output aus /var/log/univention/appcenter.log:
13729 attributes 20-10-30 12:18:45 [ DEBUG]: Adding wekanActivated to list of attributes
13729 attributes 20-10-30 12:18:45 [ DEBUG]: Removing DN: >cn=wekanActivated,cn=wekan,cn=custom attributes,cn=univention,dc=domain,dc=net
13729 actions.register.progress 20-10-30 12:18:46 [ DEBUG]: 100
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot read wekan/ROOT_URL while >wekan=4.41 is not running
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot use None for wekan/ROOT_URL
13729 settings 20-10-30 12:18:46 [ INFO]: Falling back to initial value for >wekan/ROOT_URL
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot read >wekan/ACCOUNTS_LOCKOUT_KNOWN_USERS_FAILURES_BEFORE while wekan=4.41 is not >running
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot use None for >wekan/ACCOUNTS_LOCKOUT_KNOWN_USERS_FAILURES_BEFORE
13729 settings 20-10-30 12:18:46 [ INFO]: Falling back to initial value for >wekan/ACCOUNTS_LOCKOUT_KNOWN_USERS_FAILURES_BEFORE
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot read >wekan/LDAP_USER_SEARCH_FILTER while wekan=4.41 is not running
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot use None for >wekan/LDAP_USER_SEARCH_FILTER
13729 settings 20-10-30 12:18:46 [ INFO]: Falling back to initial value for >wekan/LDAP_USER_SEARCH_FILTER
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot read wekan/MAIL_URL while >wekan=4.41 is not running
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot use None for wekan/MAIL_URL
13729 settings 20-10-30 12:18:46 [ INFO]: Falling back to initial value for >wekan/MAIL_URL
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot read wekan/MAIL_FROM while >wekan=4.41 is not running
13729 settings 20-10-30 12:18:46 [ INFO]: Cannot use None for wekan/MAIL_FROM
13729 settings 20-10-30 12:18:46 [ INFO]: Falling back to initial value for >wekan/MAIL_FROM

Ich glaube in der Vergangenheit war WeKan schon mal installiert. Habe es dann wohl wieder entfernt und möchte es nun aber neu instalieren.

Install hängt… Hat irgend jemand eine Idee?

Danke!
BG
HBAU