Vista in UCS Domäne-Problem mit Profilen

german

#1

Hallo,

per

univention-baseconfig set samba/profilepath=local samba/profileserver=local 

habe ich die Roaming Profiles in Vista deaktiviert. Leider besteht das Problem, dass egal welcher User sich an dem Vista Rechner anmeldet, ein Fehlermeldung erscheint, dass Profil nicht richtig geladen werden konnte und daher ein teporäres Profil erzeugt wurde.

[code]
Protokollname: Application
Quelle: Microsoft-Windows-User Profiles Service
Datum: 22.03.2007 09:56:01
Ereignis-ID: 1521
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: GRI-OEKONET\testuser
Computer: user-PC
Beschreibung:
Die Serverkopie des servergespeicherten Profils wurde nicht gefunden. Sie werden mit einem lokalen Benutzerprofil angemeldet. Änderungen an dem Profil werden nach der Abmeldung nicht auf den Server kopiert. Mögliche Fehlerursachen sind Netzwerkprobleme oder nicht ausreichende Sicherheitsrechte.

Details - Der Netzwerkpfad wurde nicht gefunden.

[code]

Da ist die Rede von einem servergespeichertem Profil, obwohl ich doch lokale Profile haben möchte.

Laut MS muss man in einer W2k3 Domäne ersteinmal den Server für Vista Profile vorbereiten, in dem man im Netlogon-Verzeichnis ein Ordner mit der Bezeichnung “Default User.V2” anlegt und dort ein Standard-Vista Profil hinkopiert. Kann mir nicht vorstellen, dass dies auch für die Verwendung von lokalen Profilen nötig ist. Ohne ein lokales Profil kann ich es leider auch nicht ausprobieren, denn dieses benötige ich, um es in den Ordner zu kopieren.

Was ist denn bisher über das Verhalten von Vista in UCS diesbezüglich bekannt?

MfG


#2

Habe gerade festgestellt, dass auch XP Clients diese Fehlermeldung erhalten, d.h der Befehl

univention-baseconfig set samba/profilepath=local samba/profileserver=local 

hat wohl etwas durcheinander gebracht im System. Wie lässt sich dies reparieren?


#3

Hallo,

[quote=“hightower”]Habe gerade festgestellt, dass auch XP Clients diese Fehlermeldung erhalten, d.h der Befehl

univention-baseconfig set samba/profilepath=local samba/profileserver=local 

hat wohl etwas durcheinander gebracht im System. Wie lässt sich dies reparieren?[/quote]
Die Fehlermeldung kann auftreten, wenn auf dem Samba-Server zwar die Verwendung von lokalen Benutzerprofilen konfiguriert ist, auf den Windows-Clients jedoch zusätzlich die zwingende Verwendung von servergespeicherten Profilen eingestellt ist. Die Standardeinstellung lässt sich durchunivention-baseconfig set \ samba/profilepath=%U\windows-profiles\%a \ samba/profileserver=<servername>und anschließendem Samba-Neustart wieder einstellen.

Mit freundlichen Grüßen,

Wolf Wiegand


#4

Hallo,

Clientseitig war kein servergespeichertes Profil aktiviert, noch war im LDAP ein solches angegeben. Mit Ihrem Beispiel habe ich Samba wieder “zurückgesetzt”, jedoch bleibt das Problem der Nutzung von lokalen Profilen bestehen.

MfG


#5

Hallo,

Neben der globalen Konfiguration für alle Benutzer kann zusätzlich für einzelne Benutzer in Univention Admin ein Heimatverzeichnis konfiguriert werden, das die Samba-Konfiguration für diesen Benutzer überschreibt. Diese Einstellungen müssen ggf. ebenfalls entfernt werden. Dass für einen Benutzer tatsächlich kein servergespeichertes Profil mehr konfiguriert ist, kann mit

pdbedit -u username -v

überprüft werden.

Mit freundlichen Grüßen,

Wolf Wiegand