UVMM: Physikalischer Server deaktiv

uvmm
kvm

#1

Hallo,
bei einem unserer Kunden läuft noch ein UCS 4.1.4, da SEP SESAM ein Upgrade verhindert.

Um vom Kunden gewünschte Funktionen zur Verfügung stellen zu können, wollten wir eine virtuelle Maschine installieren und haben dazu über das Appcenter die Pakete “UCS Virtual Machine Manager” und “KVM Virtualisierungsserver” installiert.
Entsprechend steht auch “System” die Schaltfläche “Virtuelle Maschinen (UVMM)” zur Verfügung. Klicke ich darauf, dann steht unter “Physikalischer Server” auch der Name des Servers, allerdings ist der Name mit einem roten, durchgestrichenen Kreis versehen.
Ein Neustart von univention-virtual-machine-manager-daemon hat daran nichts geändert. In den Logs habe ich nur die folgende Meldung gefunden:

virtual-machine-manager-daemon.log:2017-08-06 18:12:00,702 - uvmmd.node - WARNING - ‘qemu://dellsrv.xxxxxxx.net/system’ broken? next check in 0:05:00.000. Unable to read TLS confirmation: Input/output error

Kann der Server nur starten dann starten, wenn das Interface br0 vorhanden ist oder ist auch ein eth0 ausreichend?

Hat jemand einen Tipp für mich, wo das Problem liegen könnte?

Vielen Dank für jeden Hinweis,

Stefan


#2

Moin,

meines Wissens nach funktioniert UVMM nur mit Bridge, ja. Warum? Wollen Sie keine? Warum nicht? Oder wollen Sie eine, aber es gibt keine? Schon mal neu gestartet?

Gruß,
mosu


#3

N’Abend,

der Kunde hat nach der Installation am Server herumgespielt und br0 gelöscht (“Kenne ich nicht, brauche ich nicht!”).
Dann werden wir dem System mal wieder ein br0 spendieren, und ihm die Bedeutung des Interface vermitteln.

Danke und Gruß,

Stefan