Upgrade from 4.4.8 to 5.0 - apps not compatible, yet