Upgrade error ucs 4.4-8 to 5.0

Hello good day !

I’m having difficulties upgrading to UCS version 5, I only use it for Domain Controller
below the error:

The system can not be updated to UCS 5.0 due to the following reasons:

old_packages:
WARNING: The following packages from UCS-4 are still installed, which are no longer supported with UCS-5:
univention-printquota

Use “univention-remove --purge” with the packages as following arguments to remove them

Error: Please check “/var/log/univention/updater.log” for details.
ERROR: update failed. Please check /var/log/univention/updater.log

root@plsrv01dc01:/home/Administrator#

Grateful in advance for your attention!

Did you try removing the package as it suggested? It shouldn’t be needed for just a domain controller.

Helo !

Yes I removed the package, and performed univention-remove --purge , but it always refers to that package

I think it is asking for this command to be run…

univention-remove --purge univention-printquota

If that didn’t fix it, then I’m not sure what else you can do other than poke around in the system and try and remove things manually or load up a clean UCS5 and migrate settings. Whatever you do, be safe and backup or clone your server and test before committing to something on the production system.