Update von UCS 2.2 auf 2.x schlägt fehl (texlive-base_2007)

german

#1

Hallo,

ganz analog zu dem bereits berichteten Problem (Update von UCS 2.1 [url]UDM wird nicht gefunden]) tritt nun der selbe Fehler beim Update von UCS 2.2 auf eine neuere Version auf.

Ausgehend von UCS 2.2-3 schlägt folgendes Update fehl:

univention-updater net --updateto 2.4-0

Fehlermeldung (am Ende von /var/log/univention/updater.log):

... Failed to execute apt-get -u dist-upgrade
Grund: veraltete “LaTeX sources” von texlive-base_2007
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=531569#44

Lösung (wie in [url]UDM wird nicht gefunden] beschrieben):

Patchdownload:
http://groups.google.com/group/linux.debian.bugs.dist/attach/b2bf26b95217fdd9/patch-5yr-old?part=2&view=1
angewendet auf /usr/share/texmf-texlive/tex/latex/base/latex.ltx

patch -p1 < /usr/share/texmf-texlive/tex/latex/base/latex.ltx dpkg --configure -a
um das Update anschließend fortsetzen zu können:

univention-updater net --updateto 2.4-0

lg, Jürgen Kurzmann.

ps:
Wieso überhaupt noch so einen alte UCS-Version in Betrieb ist?
Auf dem System ist ein Scalix-Server gelaufen - mit dem Umstieg auf Zarafa ist nun endlich ein Update von UCS möglich!


Update 2.4-2-2 to 2.4-3 fehlgeschlagen
Update 2.4-2-2 to 2.4-3 fehlgeschlagen
#2

UPDATE: Ticket ist bereits im Bugtracker vorhanden
https://forge.univention.org/bugzilla/show_bug.cgi?id=22845