Update von 2.4.3 auf 3.0.0

german

#1

Version: 8.0.78-1.344.201108121441
Build: 12.08.2011
Lizenz: Free for personal Edition

Hallo,

ich habe gerade gelesen, dass das UCS in Version 3.0 raus gekommen ist. Jetzt sagte mir mein Server auch, dass ein Update auf 3.0.0 bereitsteht. Wenn ich jetzt versuche zu update, dann sagt er mir, dass das nicht geht, weil ich Version 2.4.3 installiert habe. Als Mindestanforderung ist jedoch Version 2.4.4.

Wie komme ich jetzt weiter?

Gruß Axel


#2

Erstmal gar nicht würde ich sagen. Du wirst wohl auf 2.4-4 warten müssen, was aber wohl aber nicht sehr lange sein wird sofern man der Roadmap glauben schenkt.


#3

Hi,

danke für die Idee. Die hatte ich auch schon. Hatte nur vermutet, dass die Entwicklung der 2.4er-Schienen mit 3.0 überflüssig ist.

Mal schauen, dann warte ich schon gespannt auf die neue Version.

Danke!


#4

Sofern man UCS nicht nur als Server einsetzt ist die 2.4er-Serie lange noch nicht überflüssig, da es z.B. UCD 3.2 noch etwas auf sich warten lassen wird.
Und das Update auf 2.4-4 sorgt halt dafür, daß beide Zweige zusammen in einer Domain betrieben werden können.