Update to 4.4-2 from 4.4-1 not working as usual


I tried to update my Master-DC form 4-4-1 to 4-4-2. It was not possible to upgrade over web-interface. First I did an apt-get Upgrade manually with ssh. Some Packes were updatetd. Next I tried to use univention-upgrade --ignoressh. But it stops with only one meassage in the updater log “starting update 4-4-1 errata …” so I quit this too and did a reboot.

Next I tried an apt-get dist-upgrade. Here comes a message that the image of 4-3-3 is needed at the cdrom-Drive. So I downloaed this ISO and start again with dist-upgrade. Finally the dist-Upgrade was successful. After that I starded again with univention-upgrade --ignoressh. and uhhhhhh … the upgrade was successful. What a mess.

But now, even when I Login at the Master and jump on system and domain-Settings, I get the webpage: This system is in maintenance mode and th progressbar stops at maybe 20 %. After that I could successfully upgrade all other Servers over Web-interface as usual.
My Master is at 4.4-2 errata 298 an all other services running good.

So I can’t only manage my Domain by using the Backup DC. How can I get this annoying maintenance Webpage away from my Master-DC?

thanks for Help,