Update-Probleme wegen opsi?

german

#1

Hallo allerseits,

seit einiger Zeit zeigt meine UCS-Installation folgenden Hinweis unter den Softwareaktualisierungen an:


Die momentan installierte Version ist 4.1-0 errata149.
Version 4.1 ist verfügbar, kann aber nicht installiert werden. Komponente ‘opsi_20150723’ ist noch nicht für neuere Release-Aktualisierungen bereitgestellt worden.

Kennt jemand dieses Problem und wie lässt es sich beseitigen? Ganz nachvollziehbar erscheint die Meldung auf den ersten Blick nicht, schließlich ist das System auf 4.1-0 errata149 und somit vermeintlich auf 4.1, oder gibt es hier Unterschiede?

Ich danke für jedwede Tipps!

Schöne Grüße,
Björn


#2

Hallo,

bitte vor UCS-Upgrades immer nach Updates der installierten Apps suchen. Das sollte für alle Apps gelten.
Bei opsi gibt es “opsi_20160114” als “Bindeglied” zwischen UCS 4.0 und 4.1.

Viele Grüße,
Dirk Ahrnke


#3

Ich bin mir relativ sicher, genau so vorgegangen zu sein im Moment des Updates, werde aber hier zukünftig explizit darauf achten.

Auf welche Weise ließe sich denn nun diese Fehlermeldung eliminieren?


#4

Falls opsi nicht (mehr) installiert ist:

Falls es noch installiert ist, sollte im AppCenter eigentlich ein Update angeboten werden.