Update Error - Error: Failed to update APT indices

german

#1

Hallo zusammen,

ein Update von UCS version is 3.0-2 errata109 ist nicht möglich.
Update läuft in Schleife und es erscheint der Fehler “Error: Failed to update APT indices”.

Anbei die updater.log

Vielen Dank im Voraus!


#2

Hallo,

die updater.log fehlt leider in Ihrem Posting.
Bitte hängen Sie auch die Ausgabe des Befehls “apt-get update” mit an.

Mit freundlichen Grüßen
Janis Meybohm


#3

Mit ‘apt-get update’ fängt er theoretisch aber direkt mit dem Update an, oder was besagt der Befehl?

Es handelt sich um ein Produktiv-Mailsystem (Open-XChange) mit über 500 Usern, was im Laufenden Betrieb eher weniger wünschenswert ist :wink:
updater.log (19.6 KB)


#4

Hallo,

apt-get update” aktualisiert lediglich die Paketlisten auf dem System, das Update wird durch diesen Befehl nicht gestartet.

Mit freundlichen Grüßen
Janis Meybohm


#5

Auszug der Ausgabe ‘apt-get update’, an einigen stellen melder er “ungültige Kopfzeile” oder “Verbindung mit SERVER nicht möglich”

[code]Ign http://apt.univention.de errata98/i386/ Release.gpg
Fehl http://apt.univention.de/3.0/maintained/ errata98/i386/ Translation-de
Ungültige Kopfzeile
Fehl http://apt.univention.de/3.0/maintained/ errata98/i386/ Translation-en
Ungültige Kopfzeile
Fehl http://apt.univention.de errata99/all/ Release.gpg
Ungültige Kopfzeile
Fehl http://apt.univention.de/3.0/maintained/ errata99/all/ Translation-de
Ungültige Kopfzeile
Ign http://apt.univention.de/3.0/maintained/ errata99/all/ Translation-en
Ign http://apt.univention.de errata100/all/ Release.gpg


Fehl http://apt.univention.de errata94/i386/ Packages
404 Not Found


Fehl http://oxae-update.open-xchange.com ox4ucs/all/ Release.gpg
Verbindung mit oxae-update.open-xchange.com:80 nicht möglich (46.163.124.88). - connect (110: Die Wartezeit für die Verbindung ist abgelaufen)
Fehl http://oxae-update.open-xchange.com/3.0/maintained/component/ ox4ucs/all/ Translation-de
Verbindung mit oxae-update.open-xchange.com:http nicht möglich:
Fehl http://oxae-update.open-xchange.com/3.0/maintained/component/ ox4ucs/all/ Translation-en
Verbindung mit oxae-update.open-xchange.com:http nicht möglich:
Fehl http://oxae-update.open-xchange.com ox4ucs/i386/ Release.gpg
Verbindung mit oxae-update.open-xchange.com:http nicht möglich:
Fehl http://oxae-update.open-xchange.com/3.0/maintained/component/ ox4ucs/i386/ Translation-de
Verbindung mit oxae-update.open-xchange.com:http nicht möglich:
Fehl http://oxae-update.open-xchange.com/3.0/maintained/component/ ox4ucs/i386/ Translation-en
Verbindung mit oxae-update.open-xchange.com:http nicht möglich:


W: Fehlschlag beim Holen von http://apt.univention.de/3.0/maintained/errata104/i386/Packages.gz 404 Not Found

W: Fehlschlag beim Holen von http://oxae-update.open-xchange.com/3.0/maintained/component/ox4ucs/all/Packages.gz Verbindung mit oxae-update.open-xchange.com:http nicht möglich:

W: Fehlschlag beim Holen von http://oxae-update.open-xchange.com/3.0/maintained/component/ox4ucs/i386/Packages.gz Verbindung mit oxae-update.open-xchange.com:http nicht möglich:

E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.
root@ox6:~#[/code]
apt-get-update.txt (15.5 KB)


#6

Probier mal ein:

ucr set repository/online/server='updates.software-univention.de' repository/online/prefix=''

#7

Hallo,

ich denke das neu setzen des Repository-Servers wird hier nichts bringen “updates.software-univention.de” ist nur ein neuer Name für “apt.univention.de”.
Die Meldungen (“Ungültige Kopfzeile”, “Verbindung mit oxae-update.open-xchange.com:http nicht möglich:”) deuten darauf hin dass die HTTP Kommunikation zu den Repository Servern nicht fehlerfrei funktioniert. Sie sollten Ihre Netzverbindung, Proxyserver, Content-Scanner etc. prüfen, evtl. wird der Datenstrom dort verändert.

Mit freundlichen Grüßen
Janis Meybohm