Unterschiedliche UCS-Versionen betreiben

ucs-4-1
agorum

#1

Gestern habe ich gelesen, dass Kopano 8.4 die letzte Version sein wird, die von UCS 4.1 unterstützt wird. In meiner Infrastruktur benutze ich 4.1 und kann leider (noch) nicht auf 4.2 aktualisieren, weil “agorum core” (wir mussten die 7.5 mauelle überinstallieren) das Updaten blockiert.

Kann ich ein Netzwerk auch mit unterschiedlichen UCS Versionen (DC: 4.2-2 und Backup: 4.1-4)? Was ist, wenn ich Agorum jetzt auf die aktuelleste Version manuell update (wir haben einen Supportvertrag), kann man dann die Meldung “ignorieren” und die Blockade aufheben?


#2

Guten Tag MyKey0815,

  • Sie können in einer Domäne UCS Systeme mit unterschiedlichen UCS Versionen haben, solange der DC Master die höchste Version hat.

  • Das “Ignorieren” der Blockade kann zu Problemen führen. Vielleicht fragen Sie direkt bei Agorum nach?

Grüß

Anna Takang