Univention Guacamole Cool Solution

cool-solution
guacamole

#1

Hi,
after installing guacamole as in the cool solution http://wiki.univention.de/index.php?title=Cool_Solution_-_Guacamole

I always get an package error in apt when doing system updates

So I only can remove the package univnetion-guacamole-rollout and reinstall this

any hints how to prevent this ?

rg
Christian


#2

Hmmm, if I recall correctly, the post-installation calls the joinscript. That might be step that fails. Is this a UCS Master or Backup? Can you have a look at /var/log/univention/join.log?

Regards, Michael


#3

Hi

it is a UCS Backup and there is no entry in the join.log
on another installation i removed and reinstalled the univention-guacamole packages and there the error did not come back
so i’ll do this also on this installation an will see on the next errata updates if it’s also gone

rg
christian


#4

Hello @externa1,

we fixed the issue in the package, which is now being tested. I expect a release of the new package in the next few days. I’ll reply to this issue once released.

Cheers,
Timo Denissen


#5

Hello @externa1,

the updated packages are online now and ready to be downloaded.

Thanks for reporting this issue.

Cheers,
Timo Denissen