Uninstall issues with OpenVPN 1.1.19 von UCS 4.4-8 errata995

Hi - I tried to install Open VPN on my UCS Systems.

I do have 1x Master (server1) and 1 Backup (server2) Server. The OpenVPN installation itself was installed on server no 3 (Slave).

The installation itself worked ok - but I had some issues with the Ready2go packet - that was provided just from the master server.

So I decided to uninstall the OpenVPN via UCS web-interface (from server3).

During installation I got the information, that also software will be installed on the master and backup server. During uninstall - just the software on the slave has been listed.


I checked after uninstall and a reboot of the system, if OpenVPN is still part of the master or backup server - and it is (Portal has just listed the OpenVPN on the master server - see picture).


And also the ready2go part is still there (as we noticed in the picture before.

So looks like, part of the uninstall on the master and backup server failed. In the UCS user and device administration, all information has been gone (not visible).

If I check the registry - I can find information (here master server - but the same on the backup server)

I double check that by reinstalling OpenVPN on the slave server again - and an information poped up, that no packets must be installed on the master and backup server.

I’m facing such an issues now the secound time - once with Rocket-Chat and once with OpenVPN.

Could you please check if that is just me or if that is a general issues with keeping part of the uninstalled software on the UCS servers. It would be nice if an uninstall would be an uninstall - other-vice the server is getting messed up with old part of software - what makes the system unstable and unsecure.

Any help is welcome

Thank you in advance