UCS update


#1

Hello,

i make update for my ucs but from more than 5 hours this result not changed ?!

what i can do ?

this is result :

Starting dist-upgrade at Mon May 16 15:56:04 EET 2016
Reading package lists…
Building dependency tree…
Reading state information…
The following NEW packages will be installed:
curl linux-image-4.1.0-ucs174-amd64 linux-image-4.1.0-ucs174-amd64-signed
The following packages will be upgraded:
univention-kernel-image univention-management-console-web-server
2 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
4 not fully installed or removed.
Need to get 42.4 MB of archives.
After this operation, 180 MB of additional disk space will be used.
Get:1 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ linux-image-4.1.0-ucs174-amd64 4.1.6-1.174.201602110938 [37.7 MB]
Get:2 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ linux-image-4.1.0-ucs174-amd64-signed 2.0.0-6.15.201602111457 [4,333 kB]
Get:3 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ univention-kernel-image 9.0.0-8.90.201602111504 [6,440 B]
Get:4 updates.software-univention.de/4.1/maintained/ 4.1-0/amd64/ curl 7.26.0-1.63.201510202222 [270 kB]
Get:5 updates.software-univention.de/ … component/ 4.1-0-errata/all/ univention-management-console-web-server 5.0.63-26.1216.201602290930 [81.7 kB]
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
Preconfiguring packages …
Fetched 42.4 MB in 21s (1,935 kB/s)
Selecting previously unselected package linux-image-4.1.0-ucs174-amd64.
(Reading database … 176060 files and directories currently installed.)
Unpacking linux-image-4.1.0-ucs174-amd64 (from …/linux-image-4.1.0-ucs174-amd64_4.1.6-1.174.201602110938_amd64.deb) …
Selecting previously unselected package linux-image-4.1.0-ucs174-amd64-signed.
Unpacking linux-image-4.1.0-ucs174-amd64-signed (from …/linux-image-4.1.0-ucs174-amd64-signed_2.0.0-6.15.201602111457_amd64.deb) …
Preparing to replace univention-kernel-image 9.0.0-6.85.201601261412 (using …/univention-kernel-image_9.0.0-8.90.201602111504_amd64.deb) …
Unpacking replacement univention-kernel-image …
Selecting previously unselected package curl.
Unpacking curl (from …/curl_7.26.0-1.63.201510202222_amd64.deb) …
Preparing to replace univention-management-console-web-server 5.0.63-17.1204.201602031905 (using …/univention-management-console-web-server_5.0.63-26.1216.201602290930_all.deb) …
Unpacking replacement univention-management-console-web-server …
Processing triggers for man-db …
Processing triggers for univention-config …
dpkg-query: no packages found matching ldapacl_66univention-appcenter_app.acl
dpkg-query: no packages found matching ldapacl_66oxforucs.acl
Setting up linux-image-4.1.0-ucs167-amd64 (4.1.6-1.167.201601252247) …
vmlinuz(/boot/vmlinuz-4.1.0-ucs167-amd64
) points to /boot/vmlinuz-4.1.0-ucs167-amd64
(/boot/vmlinuz-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
initrd.img(/boot/initrd.img-4.1.0-ucs167-amd64
) points to /boot/initrd.img-4.1.0-ucs167-amd64
(/boot/initrd.img-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs167-amd64
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file …
Found background: /boot/grub/uniboot.png
Found background image: /boot/grub/uniboot.png
Found linux image: /boot/vmlinuz-4.1.0-ucs174-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs167-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs167-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs153-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs153-amd64
Found linux image: /boot/vmlinuz-3.16.0-ucs135-amd64
Found initrd image: /boot/initrd.img-3.16.0-ucs135-amd64
Found linux image: /boot/vmlinuz-3.16-ucs109-amd64
Found initrd image: /boot/initrd.img-3.16-ucs109-amd64
Found memtest86+ image: /memtest86+.bin
Segmentation fault
done
Setting up linux-image-4.1.0-ucs174-amd64 (4.1.6-1.174.201602110938) …
vmlinuz(/boot/vmlinuz-4.1.0-ucs167-amd64
) points to /boot/vmlinuz-4.1.0-ucs167-amd64
(/boot/vmlinuz-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
initrd.img(/boot/initrd.img-4.1.0-ucs167-amd64
) points to /boot/initrd.img-4.1.0-ucs167-amd64
(/boot/initrd.img-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs167-amd64
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file …
Found background: /boot/grub/uniboot.png
Found background image: /boot/grub/uniboot.png
Found linux image: /boot/vmlinuz-4.1.0-ucs174-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs167-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs167-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs153-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs153-amd64
Found linux image: /boot/vmlinuz-3.16.0-ucs135-amd64
Found initrd image: /boot/initrd.img-3.16.0-ucs135-amd64
Found linux image: /boot/vmlinuz-3.16-ucs109-amd64
Found initrd image: /boot/initrd.img-3.16-ucs109-amd64
Found memtest86+ image: /memtest86+.bin
Segmentation fault
done
Setting up linux-image-4.1.0-ucs174-amd64 (4.1.6-1.174.201602110938) …
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs174-amd64
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs174-amd64
Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.
15.05.16 23:24:53.818 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-2’, ‘–ignoressh’, ‘–ignoreterm’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1
**** Downloading scripts at Sun May 15 23:25:34 2016
**** Starting actual update at Sun May 15 23:26:06 2016
Running preup.sh script
Sun May 15 23:26:06 EET 2016

HINT:
Please check the release notes carefully BEFORE updating to UCS 4.1-1:
English version: docs.software-univention.de/rel … -1-en.html
German version: docs.software-univention.de/rel … -1-de.html

Please also consider documents of following release updates and
3rd party components.

Do you want to continue [Y/n]?
Custom preupdate script /var/lib/local-preup.sh not found
Checking for space on /var/cache/apt/archives: OK
Checking for space on /boot: OK
Checking for space on /: OK
Checking for package status: iF linux-image-4.1.0-ucs167-amd64 4.1.6-1.167.201601252247 amd64 Linux 4.1 for 64-bit PCs
iU linux-image-4.1.0-ucs167-amd64-signed 2.0.0-4.13.201601261420 amd64 UCS - Linux kernel (standard)
iU python-cffi-backend 1.4.2-2~bpo8+1.3.201601292116 amd64 Foreign Function Interface for Python calling C code - backend
iU python-cryptography 1.1.1-1~bpo8+1.4.201602011421 amd64 Python library exposing cryptographic recipes and primitives (Python 2)
iU python-enum34 1.0.3-1.6.201601291606 all backport of Python 3.4’s enum package
iU python-idna 2.0-3~bpo8+1.1.201601292114 all Python IDNA2008 (RFC 5891) handling (Python 2)
iU python-ipaddress 1.0.16-1~bpo8+1.1.201601291903 all Backport of Python 3 ipaddress module (Python 2)
iU python-jwt 1.3.0-1.3.201602011532 all Python implementation of JSON Web Token
iU python-pyasn1 0.1.9-1~bpo8+1.10.201601292112 all ASN.1 library for Python (Python 2 module)
iU python-rsa 3.1.4-1.3.201601291739 all Pure-Python RSA implementation (Python 2)
iU python-six 1.8.0-1~bpo70+1.10.201601291743 all Python 2 and 3 compatibility library (Python 2 interface)
iU univention-kernel-image 9.0.0-6.85.201601261412 amd64 UCS - Linux kernel (standard)
iU univention-management-console-module-office365 0.2.12-3.40.201605021623 all Office 365 setup wizard UMC module
iU univention-office365 0.2.12-3.40.201605021623 all Provision MS Office 365 accounts.
failed
ERROR: The package state on this system is inconsistent.
Please run ‘dpkg --configure -a’ manually
Error: Update aborted by pre-update script of release 4.1-1

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.
16.05.16 13:42:56.253 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-2’, ‘–ignoressh’, ‘–ignoreterm’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1
**** Downloading scripts at Mon May 16 13:43:36 2016
**** Starting actual update at Mon May 16 13:44:09 2016
Running preup.sh script
Mon May 16 13:44:09 EET 2016

HINT:
Please check the release notes carefully BEFORE updating to UCS 4.1-1:
English version: docs.software-univention.de/rel … -1-en.html
German version: docs.software-univention.de/rel … -1-de.html

Please also consider documents of following release updates and
3rd party components.

Do you want to continue [Y/n]?
Custom preupdate script /var/lib/local-preup.sh not found
Checking for space on /var/cache/apt/archives: OK
Checking for space on /boot: OK
Checking for space on /: OK
Checking for package status: iF linux-image-4.1.0-ucs167-amd64 4.1.6-1.167.201601252247 amd64 Linux 4.1 for 64-bit PCs
iU linux-image-4.1.0-ucs167-amd64-signed 2.0.0-4.13.201601261420 amd64 UCS - Linux kernel (standard)
iU python-cffi-backend 1.4.2-2~bpo8+1.3.201601292116 amd64 Foreign Function Interface for Python calling C code - backend
iU python-cryptography 1.1.1-1~bpo8+1.4.201602011421 amd64 Python library exposing cryptographic recipes and primitives (Python 2)
iU python-enum34 1.0.3-1.6.201601291606 all backport of Python 3.4’s enum package
iU python-idna 2.0-3~bpo8+1.1.201601292114 all Python IDNA2008 (RFC 5891) handling (Python 2)
iU python-ipaddress 1.0.16-1~bpo8+1.1.201601291903 all Backport of Python 3 ipaddress module (Python 2)
iU python-jwt 1.3.0-1.3.201602011532 all Python implementation of JSON Web Token
iU python-pyasn1 0.1.9-1~bpo8+1.10.201601292112 all ASN.1 library for Python (Python 2 module)
iU python-rsa 3.1.4-1.3.201601291739 all Pure-Python RSA implementation (Python 2)
iU python-six 1.8.0-1~bpo70+1.10.201601291743 all Python 2 and 3 compatibility library (Python 2 interface)
iU univention-kernel-image 9.0.0-6.85.201601261412 amd64 UCS - Linux kernel (standard)
iU univention-management-console-module-office365 0.2.12-3.40.201605021623 all Office 365 setup wizard UMC module
iU univention-office365 0.2.12-3.40.201605021623 all Provision MS Office 365 accounts.
failed
ERROR: The package state on this system is inconsistent.
Please run ‘dpkg --configure -a’ manually
Error: Update aborted by pre-update script of release 4.1-1

Starting univention-upgrade. Current UCS version is 4.1-0 errata100

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.
16.05.16 14:20:37.775 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-2’, ‘–ignoressh’, ‘–ignoreterm’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1
**** Downloading scripts at Mon May 16 14:21:18 2016
**** Starting actual update at Mon May 16 14:21:51 2016
Running preup.sh script
Mon May 16 14:21:51 EET 2016

HINT:
Please check the release notes carefully BEFORE updating to UCS 4.1-1:
English version: docs.software-univention.de/rel … -1-en.html
German version: docs.software-univention.de/rel … -1-de.html

Please also consider documents of following release updates and
3rd party components.

Do you want to continue [Y/n]?
Custom preupdate script /var/lib/local-preup.sh not found
Checking for space on /var/cache/apt/archives: OK
Checking for space on /boot: OK
Checking for space on /: OK
Checking for package status: iF linux-image-4.1.0-ucs167-amd64 4.1.6-1.167.201601252247 amd64 Linux 4.1 for 64-bit PCs
iU linux-image-4.1.0-ucs167-amd64-signed 2.0.0-4.13.201601261420 amd64 UCS - Linux kernel (standard)
iU univention-kernel-image 9.0.0-6.85.201601261412 amd64 UCS - Linux kernel (standard)
failed
ERROR: The package state on this system is inconsistent.
Please run ‘dpkg --configure -a’ manually
Error: Update aborted by pre-update script of release 4.1-1

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: none
Checking for release updates: found: UCS 4.1-1

Starting update to UCS version 4.1-1 at Mon May 16 14:40:44 2016…
Starting update to UCS version 4.1-1
16.05.16 14:40:45.421 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-1’, ‘–silent’, ‘–ignoressh’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1

Update aborted by user (ctrl-c)

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: none
Checking for release updates: found: UCS 4.1-1

Starting update to UCS version 4.1-1 at Mon May 16 14:41:31 2016…
Starting update to UCS version 4.1-1
16.05.16 14:41:32.905 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-1’, ‘–silent’, ‘–ignoressh’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1
**** Downloading scripts at Mon May 16 14:42:13 2016
**** Starting actual update at Mon May 16 14:42:45 2016
Running preup.sh script
Mon May 16 14:42:45 EET 2016

HINT:
Please check the release notes carefully BEFORE updating to UCS 4.1-1:
English version: docs.software-univention.de/rel … -1-en.html
German version: docs.software-univention.de/rel … -1-de.html

Please also consider documents of following release updates and
3rd party components.

Do you want to continue [Y/n]?
Custom preupdate script /var/lib/local-preup.sh not found
Checking for space on /var/cache/apt/archives: OK
Checking for space on /boot: OK
Checking for space on /: OK
Checking for package status: iU apache2-mpm-prefork 2.2.22-13.95.201603212007 amd64 Apache HTTP Server - traditional non-threaded model
iU apache2-suexec 2.2.22-13.95.201603212007 amd64 Standard suexec program for Apache 2 mod_suexec
iU apache2-utils 2.2.22-13.95.201603212007 amd64 utility programs for webservers
iU apache2.2-bin 2.2.22-13.95.201603212007 amd64 Apache HTTP Server common binary files
iU apache2.2-common 2.2.22-13.95.201603212007 amd64 Apache HTTP Server common files
iF grub-pc 2.02~beta2-22+deb8u1.107.201602051734 amd64 GRand Unified Bootloader, version 2 (PC/BIOS version)
iF isc-dhcp-client 4.2.2.dfsg.1-5+deb70u8.37.201602231237 amd64 ISC DHCP client
iF libssl1.0.0:amd64 1.0.2d-1.117.201603211844 amd64 Secure Sockets Layer toolkit - shared libraries
iF linux-image-4.1.0-ucs167-amd64 4.1.6-1.167.201601252247 amd64 Linux 4.1 for 64-bit PCs
iU linux-image-4.1.0-ucs167-amd64-signed 2.0.0-4.13.201601261420 amd64 UCS - Linux kernel (standard)
iF locales 2.13-38.29.201602161811 all Embedded GNU C Library: National Language (locale) data [support]
iF man-db 2.6.2-1.24.201403141251 amd64 on-line manual pager
iU openssl 1.0.2d-1.117.201603211844 amd64 Secure Sockets Layer toolkit - cryptographic utility
iF samba-common 2:4.3.7-1.829.201604110946 all common files used by both the Samba server and client
iU samba-common-bin 2:4.3.7-1.829.201604110946 amd64 Samba common files used by both the server and the client
iU smbclient 2:4.3.7-1.829.201604110946 amd64 command-line SMB/CIFS clients for Unix
iU univention-grub 9.0.1-4.130.201602171949 all UCS - meta package for the Grub2 configuration
iU univention-kernel-image 9.0.0-6.85.201601261412 amd64 UCS - Linux kernel (standard)
iU univention-saml 3.0.27-4.103.201603141359 all Integrates simpleSAMLphp Identity Provider into UCS
failed
ERROR: The package state on this system is inconsistent.
Please run ‘dpkg --configure -a’ manually
Error: Update aborted by pre-update script of release 4.1-1
exitcode of univention-updater: 1
ERROR: update failed. Please check /var/log/univention/updater.log

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: none
Checking for release updates: found: UCS 4.1-1

Starting update to UCS version 4.1-1 at Mon May 16 15:54:14 2016…
Starting update to UCS version 4.1-1
16.05.16 15:54:15.979 DEBUG_INIT
**** Starting univention-updater with parameter=[’/usr/share/univention-updater/univention-updater’, ‘net’, ‘–updateto’, ‘4.1-1’, ‘–silent’, ‘–ignoressh’]
Version=4.1
Patchlevel=0
starting net mode
—>DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.1-1
**** Downloading scripts at Mon May 16 15:54:56 2016
**** Starting actual update at Mon May 16 15:55:28 2016
Running preup.sh script
Mon May 16 15:55:28 EET 2016

HINT:
Please check the release notes carefully BEFORE updating to UCS 4.1-1:
English version: docs.software-univention.de/rel … -1-en.html
German version: docs.software-univention.de/rel … -1-de.html

Please also consider documents of following release updates and
3rd party components.

Do you want to continue [Y/n]?
Custom preupdate script /var/lib/local-preup.sh not found
Checking for space on /var/cache/apt/archives: OK
Checking for space on /boot: OK
Checking for space on /: OK
Checking for package status: iF linux-image-4.1.0-ucs167-amd64 4.1.6-1.167.201601252247 amd64 Linux 4.1 for 64-bit PCs
iU linux-image-4.1.0-ucs167-amd64-signed 2.0.0-4.13.201601261420 amd64 UCS - Linux kernel (standard)
iF univention-grub 9.0.1-4.130.201602171949 all UCS - meta package for the Grub2 configuration
iU univention-kernel-image 9.0.0-6.85.201601261412 amd64 UCS - Linux kernel (standard)
failed
ERROR: The package state on this system is inconsistent.
Please run ‘dpkg --configure -a’ manually
Error: Update aborted by pre-update script of release 4.1-1
exitcode of univention-updater: 1
ERROR: update failed. Please check /var/log/univention/updater.log

Starting dist-upgrade at Mon May 16 15:56:04 EET 2016
Reading package lists…
Building dependency tree…
Reading state information…
The following NEW packages will be installed:
curl linux-image-4.1.0-ucs174-amd64 linux-image-4.1.0-ucs174-amd64-signed
The following packages will be upgraded:
univention-kernel-image univention-management-console-web-server
2 upgraded, 3 newly installed, 0 to remove and 0 not upgraded.
4 not fully installed or removed.
Need to get 42.4 MB of archives.
After this operation, 180 MB of additional disk space will be used.
Get:1 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ linux-image-4.1.0-ucs174-amd64 4.1.6-1.174.201602110938 [37.7 MB]
Get:2 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ linux-image-4.1.0-ucs174-amd64-signed 2.0.0-6.15.201602111457 [4,333 kB]
Get:3 updates.software-univention.de/ … component/ 4.1-0-errata/amd64/ univention-kernel-image 9.0.0-8.90.201602111504 [6,440 B]
Get:4 updates.software-univention.de/4.1/maintained/ 4.1-0/amd64/ curl 7.26.0-1.63.201510202222 [270 kB]
Get:5 updates.software-univention.de/ … component/ 4.1-0-errata/all/ univention-management-console-web-server 5.0.63-26.1216.201602290930 [81.7 kB]
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-max
W: Ignoring Provides line with DepCompareOp for package python-cffi-backend-api-min
Preconfiguring packages …
Fetched 42.4 MB in 21s (1,935 kB/s)
Selecting previously unselected package linux-image-4.1.0-ucs174-amd64.
(Reading database … 176060 files and directories currently installed.)
Unpacking linux-image-4.1.0-ucs174-amd64 (from …/linux-image-4.1.0-ucs174-amd64_4.1.6-1.174.201602110938_amd64.deb) …
Selecting previously unselected package linux-image-4.1.0-ucs174-amd64-signed.
Unpacking linux-image-4.1.0-ucs174-amd64-signed (from …/linux-image-4.1.0-ucs174-amd64-signed_2.0.0-6.15.201602111457_amd64.deb) …
Preparing to replace univention-kernel-image 9.0.0-6.85.201601261412 (using …/univention-kernel-image_9.0.0-8.90.201602111504_amd64.deb) …
Unpacking replacement univention-kernel-image …
Selecting previously unselected package curl.
Unpacking curl (from …/curl_7.26.0-1.63.201510202222_amd64.deb) …
Preparing to replace univention-management-console-web-server 5.0.63-17.1204.201602031905 (using …/univention-management-console-web-server_5.0.63-26.1216.201602290930_all.deb) …
Unpacking replacement univention-management-console-web-server …
Processing triggers for man-db …
Processing triggers for univention-config …
dpkg-query: no packages found matching ldapacl_66univention-appcenter_app.acl
dpkg-query: no packages found matching ldapacl_66oxforucs.acl
Setting up linux-image-4.1.0-ucs167-amd64 (4.1.6-1.167.201601252247) …
vmlinuz(/boot/vmlinuz-4.1.0-ucs167-amd64
) points to /boot/vmlinuz-4.1.0-ucs167-amd64
(/boot/vmlinuz-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
initrd.img(/boot/initrd.img-4.1.0-ucs167-amd64
) points to /boot/initrd.img-4.1.0-ucs167-amd64
(/boot/initrd.img-4.1.0-ucs167-amd64) – doing nothing at /var/lib/dpkg/info/linux-image-4.1.0-ucs167-amd64.postinst line 263.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs167-amd64
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file …
Found background: /boot/grub/uniboot.png
Found background image: /boot/grub/uniboot.png
Found linux image: /boot/vmlinuz-4.1.0-ucs174-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs167-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs167-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs153-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs153-amd64
Found linux image: /boot/vmlinuz-3.16.0-ucs135-amd64
Found initrd image: /boot/initrd.img-3.16.0-ucs135-amd64
Found linux image: /boot/vmlinuz-3.16-ucs109-amd64
Found initrd image: /boot/initrd.img-3.16-ucs109-amd64
Found memtest86+ image: /memtest86+.bin
Segmentation fault
done
Setting up linux-image-4.1.0-ucs174-amd64 (4.1.6-1.174.201602110938) …
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.1.0-ucs174-amd64
/etc/kernel/postinst.d/zz-update-grub:
Generating grub configuration file …
Found background: /boot/grub/uniboot.png
Found background image: /boot/grub/uniboot.png
Found linux image: /boot/vmlinuz-4.1.0-ucs174-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs174-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs167-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs167-amd64
Found linux image: /boot/vmlinuz-4.1.0-ucs153-amd64
Found initrd image: /boot/initrd.img-4.1.0-ucs153-amd64
Found linux image: /boot/vmlinuz-3.16.0-ucs135-amd64
Found initrd image: /boot/initrd.img-3.16.0-ucs135-amd64
Found linux image: /boot/vmlinuz-3.16-ucs109-amd64
Found initrd image: /boot/initrd.img-3.16-ucs109-amd64
Found memtest86+ image: /memtest86+.bin

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates: found: UCS 4.1-1
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.

Starting univention-upgrade. Current UCS version is 4.1-0 errata158

Checking for local repository: skipped
Checking for release updates:
Please rerun command without --check argument to install.


#2

process not finished till now

ps -aux |grep dpkg
root 1229 0.0 0.0 7852 2008 pts/0 S+ 10:29 0:00 grep dpkg
root 6706 0.0 0.1 15620 7504 ? SN May16 0:00 /usr/bin/dpkg --force-confold --force-overwrite --force-overwrite-dir --status-fd 42 --configure linux-image-4.1.0-ucs167-amd64:amd64 linux-image-4.1.0-ucs174-amd64:amd64 linux-image-4.1.0-ucs174-amd64-signed:amd64 univention-kernel-image:amd64 linux-image-4.1.0-ucs167-amd64-signed:amd64 univention-grub:all curl:amd64 univention-management-console-web-server:all
root 13361 0.0 0.4 62096 16596 ? SN May16 0:00 /usr/bin/perl -w /usr/share/debconf/frontend /var/lib/dpkg/info/linux-image-4.1.0-ucs174-amd64.postinst configure
root 13364 0.0 0.1 26368 5760 ? SN May16 0:00 /usr/bin/perl /var/lib/dpkg/info/linux-image-4.1.0-ucs174-amd64.postinst configure
root@ox:~#


#3

Hey,

the following part of the error message tells you what you need to do:

ERROR: The package state on this system is inconsistent. Please run 'dpkg --configure -a' manually

So please abort th upgrade process, then run the aforementioned command and try the upgrade once more afterwards. Please post the output generated by “dpkg --configure -a” here in case the upgrade still fails after this step.

Kind regards,
mosu