UCS Setup Probleme


#1

Schönen Guten Tag,

Vor eingien tagen bin ich auf UCS gestoßen als ich eine Managementsuite gesucht habe.

Also hab ich mir es in der Version 4.3 geholt und ein Testsystem als VM auf meiner Synology DS918+ gehostet.
Hier habe ich bereits einen AD-Controller laufen und wollte UCS darin einbinden.
Nach einem Installations-Hick-Hack in dem er erst die Domain nicht erkannt hat trotz richtigem Passwort des Admin hat es mir ein mal die Installation komplett verhagelt.
Nach neuinstallation mit dem selben fehler hat er im nachhinein jedoch die Domain anscheinend eingebunden.
Es sieht alles aus wie auf den Bildern der Installationsanleitung.

Wenn ich mich jedoch mit dem Administratoraccount einlogge, kommt nach wenigen Sekunden die Meldung"Ihre Sitzung ist abgelaufen, Bitte melden sie sich erneut an."
Diese geht in regelmäsigen abständen wieder weg und blinkt dann sofort wieder auf. Die eingabe ist solange auch gesperrt und ein klick auf anmelden in dem Fenster führt postwendend wieder zum gleichen Fenster.

Ich komme jedoch nicht dahinter was das sein könnte, da ich noch keinerlei erfahrung mit UCS habe.
Hier vielleicht jemand eine IDee?


#2

Ich verstehe ich das richtig? Soll das ucs system in das AD der Synology (also nicht in ein Windows AD, welches auch virtualisierten auf der Synology läuft) gejoined werden?

Zumindest ursprünglich war der Member Mode nur für Windows AD (habe ihn nie benutzt und auch nicht die Doku gecheckt, kann mich aber an diese Ankündigung damals beim Launch erinnern).