UCS qnap VirtualizationStation kein UMC

german

#1

syslog.txt (178 KB)Hallo Zusammen,

ich bin neue hier und habe leider gleich eine Frag, da ich schon den ganzen Tag versuche den UCS zu installieren.

Die ganze Installation läuft augenscheinlich durch, nach dem letzten reboot ist dann der Server via Browser nicht mehr zu erreichen.

Mittels Konsole, per ssh komme ich dann auf den Server zwar drauf, sehe aber im Promt diesen Hinweis:

This system is not completely configured yet. To finalise the configuration
of this system you need to login to the web-based Univention Management
Console which can be reached with a web browser under the following URL

  https://192.168.1.116/

The login at the Univention Management Console needs to be done with
the user "root" and the password you entered during installation.

UMC uses numerous Javascript and CSS functions to display the web
interface. Some of these features are unavailable in older browsers. The
following web browsers are supported:
 - Chrome as of version 37 or later
 - Firefox as of version 38 or later
 - Internet Explorer as of version 11 or later
 - Safari and Safari Mobile as of version 9

########################################################################

Wenn ich dann versuche im Browser auf den Server zu komme, mittels Port 6670 bekomme ich den Hinweis wegen dem Zertifikat welches ich ansehen kann aber weiter geht es dann nicht und ich habe sozusagen nur eine weiße Seite.

Ich hab mal das syslog angehängt…wäre toll, wen jemand eine Idee hätte.

Viele Grüße Holger


#2

Was heisst “läuft augenscheinlich durch”?
Wenn Sie per ssh auf der Konsole sind können Sie die folgenden Befehle zur Prüfung und Korrektur des Joinstatus durchführen:

[code]# univention-check-join-status

univention-run-join-scripts[/code]

Das syslog ist an der Stelle nicht so interessant wie das “/var/log/univention/join.log”, wenn es sich um derartige Einrichtungsprobleme handelt.


#3

@Thorp-Hansen

danke für die Antwort, ich habe es nun auf einem anderen Weg versucht, sprich das ganze zuerst komplett in VMWare Workstation konfiguriert und dann in die Virtualization Station geladen und importiert.
Hat funktioniert, keine Ahnung warum ich es nicht mit dem .iso direkt auf dem qnap installieren kann.

Anyway, eine Frage hätte ich noch, brauche ich LVM in einer SMB Umgebung mit 3 Usern und zarafa und agorum.
Wie könnte eine optimale Partitionierung aussehen, wobei ich am meisten Platz in /opt brauche für agorum.
Kann ich dass wie bei debian oder ubuntu komplett selber steuern?
Nornmalerweise mache ich folgendes:

/ 20GB
/var 10 GB
/home rest

Bei einer 100 GB Festplatte als Besipiel.
Gibt es so was wie gparted auf dem Server, falls später mal was geändert werden soll?

Viele Grüße und danke für die Hilfe Holger


#4

Die Installation lässt auch eine manuelle Anpassung der Partitionen zu und es kann im Nachhinein auch ein Partitionierer installiert werden - falls mit GUI gewünscht muss vorher dann natürlich noch die KDE installiert werden.


#5

@@Thorp-Hansen

Herzlichen Dank für die Info…

Gibt es noch Tipps zur Manuellen partitionierung wenn ich viel Platz in /opt brauche für agorum…
Zum anderen bräuchte auch kopano noch einiges an Platz, da weiss ich aber nicht wo die Daten liegen…

Mus LVM sein oder welchen Vor- bzw. Nachteil gibt es bei einer normalen installation in einer VM.

Viele Grüße Holger


#6

Wenn viel Platz benötigt wird und ggf. sich der Platzbedarf nach oben ändert ist ein LVM angesagt, weil das dynamischer ist. Kopano müsste unter /var seine Daten haben, also dafür genug Platz einplanen, für /opt ebenfalls. Ob das jetzt mit eigenen Platten oder großen Partitionen gelöst wird, ist eigentlich egal - LVM lässt einem da ja viel Spielraum.