UCS mit Win10 Clients HDGuard temporäres Profil

Hat wirklich niemand da eine Idee dazu??
Ich habe unsere mit HDGuard 11 geschützten Rechner von Win7 auf Windows 10 edu 64bit umgestellt.
Die Benutzer melden sich mit Benutzername und Passwort am UCS Server an.
Die Workstations sind mit HDGuard geschützt.
Bei der ersten Anmeldung erscheint alles normal, die Benutzer haben ihr persönliches Laufwerk, usw. Leider passiert bei der nächsten Anmeldung folgendes - eine Windows Fehlermeldung zeigt an, dass eine Anmeldung nicht möglich ist und ich kann nur zwischen “neu Anmelden” und “Schließen” auswählen. Wenn ich auf “Schließen” klicke geht die Anmeldung weiter - jedoch nur mit einem temporären Benutzerprofil, nicht mit dem servergespeicherten Roamingprofil - das kann ich mit jedem Benutzer auf jeder Workstation nachvollziehen. Bei deaktiviertem HDGuard funktioniert die Anmeldung allerdings einwandfrei.
Die einzige Möglichkeit einen Benutzer mehr als einmall anzumelden ist die einmalige Anmeldung im ungschützten Modus - Neustart geschützt -
dann funktioniert bei genau diesem einen Benutzer die Anmeldung. Es kann aber nicht sein, dass ich auf jedem PC (natürlich ungeschützt) 180 Userprofile hinkopieren muss um die Anmeldung jedes Benutzers auf jeder Workstation zu ermöglichen. Es scheint als würde UCS bei der 2. Anmeldung nach einem existierenden Userprofil auf der Workstation suchen, es aber nicht finden, da es von HDGuard ja wieder entfernt wurde. Unter Windows 7 und HDGuard 8 hat die Anmeldung einwandfrei funktioniert.

Hi,

es gibt ja immer zwei Teile bei der Benutzeranmeldung, die erstellten Ordner unter C:\Users und die SID-Einträge in der Registry.
Wenn HDGuard jetzt unsauber arbeitet, die Profilordner wegnimmt, aber die SID-Einträge in der Registy liegen lässt, passiert genau das.
Prüf da mal nach, ob es irgendwo Rückstände gibt.

Ansonsten mit DelProf2 als Computerstartskript bei jedem Hochfahren zusätzlich alle Rückstände entfernen lassen.

VG

Danke für den Tipp - es gibt aber einige Möglichkeiten dazu:

  1. Script beim Starten des Computers ausführen:
    C:\WINDOWS\System32\GroupPolicy\Machine\Scripts\Startup
  2. Script beim Anmelden eines Benutzers ausführen
    C:\WINDOWS\System32\GroupPolicy\User\Scripts\Logon
    Welchen Weg würdest du empfehlen?
    Wann wird das Script bei 1. ausgeführt - vor oder nach der Anmeldung?

Habe ausserdem grad gelesen, dass delprof2 mit Windows 10 nicht so ganz zurecht kommt.

Leider bringt auch das manuelle Entfernen der Profile und der Registry-Einträge bei aktiviertem HD Guard keine Besserung

Ich würde mal den Support von HD Guard kontatktieren. Anscheinend arbeitet HD Guard ja nicht ordentlich …

Der Support hat nach ca. 2 Wochen hin und herschreiben gemeint, HD Guard unterstütze nur Windows Server, kenie anderen Serverprodukte.

Ah doch so kompetent. Aber klar, warum sollte der Support besser sein als die Entwicklung …

Ich würde mich dann mal nach einer anderen Lösung umsehen!