UCS KIX login problem

kix

#1

Hi folks,

I recently installed the current esx image for kix and updated the system as far as I could. Problem: the kix webinterface does not let me login: “Login failed! Your user name or password was entered incorrectly.” both with my normal user and the domain-administrator.

I already checked via the UCS webinterface “Users” if my user is there and if I maybe have to activate it for kix somehow, but there is no extra option. Why am I not able to login?

Kind regards


#2

Hi,

did the installation finish without error ? if so, the user “Administrator” should be able to login and all the users assigned to the new group kix-agents and kix-admins. Did you add your user to one of those groups ?

best regards,
Rene


#3

Hello,

yes, the installation concluded without error - I joined the provided ESX Image to a windows domain (without errors). But there are no new groups (no kix-groups) and even the domainadmin “administrator” cannot login.

Kind regards

Edit: Additionally, I do not have a reject for the kix-groups (just checked)
Edit2: hm, the groups are not synchronised, but I can find them as ucs-group. I added a user to the kix-agent group but I still get the login error.


#4

I removed the ESX UCS-kix image and built a new UCS domain with one ucs master and a completely new domain (ad-connector for sync with the existing AD domain) and an additional ucs server (installed from scratch) as slave to the ucs master. On the slave I installed “kix 2016” (install went without errors) and added a user to “kix-agents” and an additional user to “kix-admins” - still no one can login, same as with the ESX Image.

Am I missing something?

Edit: With kix4otrs I can at least connect with the “administrator” - tried again with kix, but did not work.


#5

Hmmm…something went wrong during the installation since there were no kix-groups afterwards. Can you have a look into the kix-log please ? Is there something related to the admin-login ?

best regards,
Rene