UCS 5.0 upgrade failed: python-ucr-template-compatibility ldap-usercert

In https://help.univention.com/t/17948 we are asked to open a new topic for the python_ucr_template_compatibility error. Here is another one that might make it to your list:

python_ucr_template_compatibility:
The following UCR templates are not compatible with Python 3:
/etc/univention/templates/files/etc/ldap/slapd.conf.d/11univention-ldap-usercert_schema (package: univention-ldap-usercert)

Hello Hans,

as univention-ldap-usercert stems from a Cool Solution, namely Cool Solution - Creation and management of user and Windows certificates, we cannot give a date for this to be fixed, but we have noted your submission.

Best regards
Jan-Luca