UCS 4 M2 in VM


#1

I have tried several times to install Milestone 2 in a VM, without much success. The behavior is the same for me with the latest versions of VMware Fusion, VirtualBox, and Proxmox (itself running virtualized under Fusion). The installation seems to go fine, with the VM rebooting at the end, but then the VM window shows a Firefox window that contains only the univention logo. I believe this window is trying to display a configuration dialog or wizard, because I can right click in the area and a standard Firefox menu appears that lets me “View Page Source…”. I can also select the main Firefox menu to exit Firefox, which leaves me at the login prompt for “unassigned-hostname”. I don’t have hardware to install this directly on, and if I decide to use it in production, it will be run virtualized in Proxmox. Any suggestions on how to get it correctly configured?


#2

Hello,

This looks like, you get stuck before you have the opportunity to setup up the domain. If not, which software components did you install or what ist the last step?

Did you try an other medium, to rule out the possibility that the medium is damaged?

Regards
Ulf Friedel


#3

Hello Ulf,

It does appear to get stuck before setting up the domain. I think I will wait for the release candidate of 4.0 to made available (tomorrow according to the road map) before proceeding. I’ll download it and try again with my results.

Thanks,
Gary


#4

By the way, I did compare the checksum of the ISO that I am using with the MD5 provided by Univention, and they match, so it would seem that the ISO is not corrupt.

Further, I tried installing this under VirtualBox on Windows 7, with the same result: the installer gets to the part where it says something to the effect that it is getting ready to launch the initial configuration setup, then it starts Firefox fullscreen, but the only thing that it displays is the Univention logo.

I would really like to be able to try 4.0 soon. Should I file a bugzilla report on this? Surely I’m not the only one to have encountered it.

By the way, will the release candidate be available for download today as described in the roadmap?


#5

Hello,

the release candidate of UCS 4.0 is available now and you can download the UCS 4.0 RC ISO.

Regards
Ulf Friedel


#6

Thanks. I will try it later today and report back.


#7

UCS 4.0 RC from today installs fast for me without issue on Proxmox VE (virtio net and blk)

Martin


#8

It now also works for me, at least on VMware Fusion. I suspect the problem was that I had a second virtual NIC that was not configured as DHCP (connected to a host-only network). I removed the virtual NIC and installation went smoothly. On 3.2, I always ran with this configuration, but was able to configure it manually with a static IP address. I’ll try it on Proxmox next, but imagine it will work.