UCS 4.4-8: Letsencrypt kann nicht installiert werden

Hallo liebe Community!

Ich habe auf einem UCS 4.4-8 errata1185 (System ist auf dem aktuellen Stand) das Problem, dass sich die Let’s Encrypt App nicht installieren lässt. Beim Versuch dies über das GUI im Appcenter zu erledigen, kommt die Fehlermeldung: “Ein unbekannter Fehler mit dem Status-Code 504 trat während des Verbindungsaufbaus zum Server auf. Bitte versuchen Sie es später noch einmal.”

Versucht man die App über die Shell zu installieren (Befehl: univention-install letsencrypt), so bricht dies mit folgender Fehlermeldung ab: “E: Paket letsencrypt kann nicht gefunden werden.”

Die Installation einer anderen App (CUPS Printserver) über das Appcenter lief hingegen auf Anhieb problemlos.

Hat dazu jemand vielleicht eine Idee?

Schau mal, ob es die /var/log/univention/letsencrypt.log gibt. Falls ja, findest Du dort Hinweise auf das Problem.

Denke auch daran, dass Ports 443 und 80 eingehend geöffnet sein müssen und auf Deinen UCS weitergeleitet werden.