UCS 4.2-2 update failed

ucs-4-2
ox_app_suit

#1

Hello,

I get the following message on a UCS-Slave system where I once have installed the ox-suite but never really deployed or configured it:

Checking for release updates:                           found: UCS 4.2-2
Starting update to UCS version 4.2-2 at Wed Sep  6 19:38:12 2017...
Starting update to UCS version 4.2-2
06.09.17 19:38:13.245  DEBUG_INIT
**** Starting univention-updater with parameter=['/usr/share/univention-updater/univention-updater', 'net', '--updateto', '4.2-2', '--silent', '--ignoressh']
Version=4.2
Patchlevel=1
starting net mode
--->DBG:update_available(mode=net, cdrom_mount_point=/media/cdrom, iso=None)
Checking network repository
Update to = 4.2-2
**** Downloading scripts at Wed Sep  6 19:38:21 2017
Error: Update aborted due to configuration error: Configuration error: non-existing component prefix: http://software.open-xchange.com/OX6/OXSEforUCS/
exitcode of univention-updater: 1
ERROR: update failed. Please check /var/log/univention/updater.log

My App-Store is telling me that I don’t have OX-APP-Suite installed, only the OX-Documents. I once wanted to fix this, but never really cared about, because I didn’t use it.
What would you suggest as the best way to proceed?


#2

I’d check repository/online/component UCRVs for leftovers and remove them.


#3

Vielen Dank! It was the right place to look and so I have found old repository/online/component/frontend62213 entries.