UCS 3.1 samba4

Hallo,

wird samba4 noch in ucs3.1 auf die rc5 nachgezogen, oder bleibt rc2 bis zur Release?

Hallo,

aufgrund der entsprechend notwendigen Vorlaufzeit für ausführliche Tests wird in UCS 3.1 voraussichtlich der Samba 4 RC2 zum Einsatz kommen.
Die mit UCS 3.1 ausgelieferte Version wird allerdings diverse Anpassungen und aktuelle Upstream-Patches enthalten.

Mit freundlichen Grüßen,
Tim Petersen

OK, Danke für die Info!