UCC 4.3 with UCS 4.2.3

Dear Community, dear Univention Team,

is it possible to upgrade/using 4.3 Clients with a 4.2.3 Server?

THX a lot,

best,
meg