Toltec verschwindet nach einiger Zeit

mail
german

#1

Guten Tag,

ich habe einen user-account mit Toltec, der auch schon ein paar Wochen lief.
Ohne ersichtlichen Grund fehlte auf einmal der Toltec-Reiter in den Optionen
und auch das Icon war weg.
Logge ich mich auf dem selben Rechner als anderer user ein, funktioniert alles,
wie es soll. Es ist also tatsächlich nur der eine Account betroffen.
In den Erweiterten Optionen im Add-In-Manager ist der Connector auch bei dem
Problemaccount zu sehen. Erneutes Installieren von Toltec brachte keine Veränderung.

Gibt es jemanden, der das gleiche Problem schon einmal hatte?
Ansonsten muß ich eben Outlook noch einmal neu aufsetzen.


#2

Hallo,[quote=“bachert”]Gibt es jemanden, der das gleiche Problem schon einmal hatte?
Ansonsten muß ich eben Outlook noch einmal neu aufsetzen.[/quote]
Dieses Problem kann auftauchen, wenn es in der Ausführung des Toltec-Connectors zu einem Fehler gekommen ist und das Toltec-Add-In deshalb von Outlook deaktiviert wird. Das Problem kann beseitigt werden, indem alle Outlook-relevanten Einstellungen im Benutzerprofil entfernt und die Outlook-Einrichtung für den Benutzer danach erneut vorgenommen wird.

Mit freundlichen Grüßen,

Wolf Wiegand


#3

Hallo,

Das Problem kann auch wie folgt beseitigt werden:

In Outlook muss im Menü ‘?’ der Punkt ‘Info’ ausgewählt werden. Im erscheinenden Fenster gibt es rechts unten eine Schaltfläche ‘Deaktivierte Elemente’, über die das Toltec-Plugin wieder aktiviert werden kann.

Mit freundlichen Grüßen,

Wolf Wiegand


#4

Hallo,

ich habe jetzt schon bei 3 Kunden das Problem gehabt, das der Toltec Connector unter ‘Deaktivierte Elemente’ gelandet ist.
Gibt es da eigentlich einen Grund dafür, das Outlook das macht?
Und wie könnte man des verhindern?

Grüsse,
Sebastian Schulz
Bartels & Klapproth IT


#5

Hallo,

[quote=“s.schulz”]ich habe jetzt schon bei 3 Kunden das Problem gehabt, das der Toltec Connector unter ‘Deaktivierte Elemente’ gelandet ist.
Gibt es da eigentlich einen Grund dafür, das Outlook das macht?
Und wie könnte man des verhindern?[/quote]

Bekannt ist uns dieses Problem nicht. Können Sie dazu noch einige weitere Informationen bereitstellen?

[ul]

  • Bei welcher Outlook Version tritt das auf?
  • Welche Version vom Toltec Connector setzen Sie ein?
  • Sind noch andere Outlook Erweiterungen installiert?
    [/ul]

Mit freundlichen Grüßen
Andreas Büsching


#6

Hallo

Hallo Herr Büsching,

Outlook 2003
Toltec Connector 2.1.0
keine weiteren Outlook Erweiterungen

den Connector werde ich mal auf 2.2.0 aktualisieren lassen.


#7

Hallo,

[quote=“s.schulz”]
den Connector werde ich mal auf 2.2.0 aktualisieren lassen.[/quote]
Haben Sie die Aktualisierung auf den Toltec Connector 2.2 schon durchgeführt? Hat das eine Verbesserung gebracht?

Mit freundlichen Grüßen
Andreas Büsching


#8

Hallo,
seit der Aktualisierung auf 2.2 ist der Connector bis jetzt nicht mehr automatisch deaktiviert worden.


#9

Hallo,

ich habe bei einem weiteren PC das Problem, dass der Toltec Connector von Outlook 2003 deaktiviert wird.

Er scheint ihn öfters ohne Meldung einfach im Hintergrund zu deaktivieren.

In meinem Beisein, gab es jedoch einmal die Meldung:

Beim Öffnen des Add-Ins ‘c:\programme\toltec\rntext32.dll’ ist zuletzt ein schwerer Fehler in Outlook aufgetreten. Möchten Sie dieses Add-In deaktivieren?

Ja/Nein ##

Systeminfos:
Windows XP Media Center Edition 2002 SP2
Outlook 2003 SP3
Toltec Connector 2.3.1


#10

Hallo,

die von Ihnen beschriebene folgende Meldung:

[quote]
“Beim Öffnen des Add-Ins ‘c:\programme\toltec\rntext32.dll’ ist zuletzt ein schwerer Fehler in Outlook aufgetreten. Möchten Sie dieses Add-In deaktivieren? Ja/Nein”[/quote]
ist uns bisher nicht bekannt.

Outlook besitzt die Eigenschaft, das wenn Outlook längere Zeit keine Netzwerkverbindung hat, sich dann in den Offline Modus schaltet und hierbei evtl. auch den Toltec Connector deaktiviert. Eventuell könnte dieses Outlook Verhalten dadurch verursacht worden sein und sollte entsprechend überprüft/beobachtet werden. Da dieses Verhalten sehr Toltec spezifisch ist, wäre es auch durchaus lohnenswert sich mit diesem Problem direkt an den Toltec Support zu wenden(toltec.co.za/).

Mit freundlichen Grüßen
Murat Odabas


#11

Der Grund hierfür ist, dass Outlook glaubt, dass der Toltect Connector einen Bug hat bzw. einen Absturz verursacht. Um ein Starten von Outlook zu ermöglichen wird daher das Plugin sicherheitshalber deaktiviert.
Dies ist Standard Outlook Verhalten :wink:

Grüße,
– martin konold