Thunderbird Timeout and Nextcloud not reachable from internal net


my UCS is running on a VM. To shrink the HDD size i copied the VM to another iSCSI drive. The restart worked fine and the server is on again. But 2 problems came up:

  • The Thunderbird clients in the domain can’t sync the imap folder (error message is Timemout, not reachable). But sometimes they can. 1 or 2 times a day it works normal.
  • Nextcloud folders in the domain have the same issue.

I tried to change the Thunderbird settings from name to ip address, just the same problem.

My mobile phone with k9 mail and nextcloud can sync complete without a problem. (But the phone is in a different network).

The UCS can be pinged with it’s name or ip address from any client. Http access to the management console works fine.

Do you have a suggestion for finding out what’s wrong?

The server is on the latest version 4.5.5 erata 737.

Kind regards



some news. Since the latest paket update the http access has the same failure now.

I tried to restart bind9 and access was possible for a few hours. So i think there is a problem with DNS/bind service.

Is there any way to find out what’s wrong?

Kind regards



Is it a single server system?

From what you describe it is not related to DNS as you stated with the IP it does not work either.

For troubleshooting you should check your routing and/or firewall rules. Describe your setup more closely (you mentioned a different network) and use tools like ping, tracepath/ traceroute, nmap and so on. Make sure your clients have a proper and correct IP address (maybe a second dhcp server? Use dhcpdump and ipconfig /all on Windows to identify).


I had a problem like yours. So if i deaktivate the ipv6 Protocol in Windows client it worked fine.
Finaly it was an incorect settings for ipv6 in my router (Fritzbox).

Maybe it is the same problem