[Temp Solved] Cannot add domain user to Windows 11

When I try to add a Domain user as a User on a Windows 11 machine (either standard or admin user), I get the following error:

This PC is having problems communicating with the domain. Try again later, or contact your domain administrator.

I am currently running 5.0-3 errata 734. I can’t upgrade because we use SuiteCRM, which used to be a UCS app. SuiteCRM is not available on UCS 5, so it’s still running on UCS 4. UCS 5.0-3 errata 734 will not update because there is a UCS 4 server on the network.

disable IPV6 on your Win11 Computer and try it again

Best Ben

Disabling IPV6 solved the issue!

Thanks, Ben.

And the problem is back, with the same computer and IPv6 disabled.

time / date is the same on both machines? Did you rejoin your W11 computer?

Rejoin computer to domain was done as a first potential solution. Computer also gets it’s time from the domain, but I will double check. I now have three (3) Windows 11 systems with the same issue.

I will be updating to the latest release next week, while the company is shut down for Christmas. That may help.

I have a temporary work around (until I can upgrade UCS to see if that solves the issue).

  1. add the user as a remote desktop user
  2. go to Control Panel->User Accounts and modify user up to Administrator or Standard level.