Supported Functionlevel AD Takeover


#1

Hallo zusammen

Ich habe das UCS Template ESXi 4.3 installiert. Ich möchte meinen Windows AD Controller 2016 mit UCS ablösen. Die App "Active Directory Takeover* meldet den Fehler, dass der Functionlevel nicht höher als 2008R2 unterstützt wird. Im Video https://www.youtube.com/watch?v=WXqak7VNuSM ist bei ca. 01:18 der Zugriff auf die Version 2012 zu sehen. Muss ich eine Konfiguration im System noch anpassen?

Beste Grüsse
Jürg

Fehlermeldung:
Ein Fehler ist aufgetreten:
Die Anfrage konnte nicht ausgeführt werden.

Fehlernachricht des Servers:

Die Active Directory Domäne hat einen Funktionslevel von Windows Server 2012 oder neuer, Samba unterstützt momentan nur bis Windows 2008R2: 7


#2

Hallo,

das abzulösende System im Video hatte dann wohl einen passenden Funktionslevel.
Es gibt Beschreibungen, wie man das herunterschrauben kann. z.B. in der Technet.

hth,
Dirk


#3

Seit Samba 4.4 ist der Domain Level auf 2012R2 möglich, das kann man über samba-tool domain level raise erhöhen, dazu muss aber schon Samba vorhanden sein - d.h. frisch ein AD - Takover wird da nicht gehen - vielleicht hat hier ja jemand schon etwas in diese Richtung gemacht.

lg
Christian


#4

Jemand hat da schon mal was vorbereitet.

samba4/function/level: <empty>
 The function level of an Active Directory domain determines the available domain functions. This variable allows the configuration of the function level prior to the installation of the first Samba 4 domain controller. After that, 'samba-tool domain level' can be used.