Stuck at boot menu

I don’t know when happen but for some reason one of my servers stays at boot menu and don’t boot unless a key is pressed in the boot menu…

I already check with other servers and all the ucr variables are equal…

Any suggestion?

Anyone can help me out?


have you tried rewriting the boot sector with grub-install /dev/sda?
And before rewrote the config files by ucr commit?


@Christian_Voelkeri have tried do a grub-update and other things… but always withtou sucess…

My partitions are this

Blockquote Sist.fichs Tama Ocup Livre Uso% Montado em
udev 10M 0 10M 0% /dev
tmpfs 791M 19M 773M 3% /run
/dev/mapper/vg_ucs-root 30G 24G 4,7G 84% /
tmpfs 2,0G 4,0K 2,0G 1% /dev/shm
tmpfs 5,0M 0 5,0M 0% /run/lock
tmpfs 2,0G 0 2,0G 0% /sys/fs/cgroup
/dev/mapper/vg_ucs-home 232G 120G 100G 55% /home
/dev/cciss/c0d0p1 457M 147M 286M 34% /boot

Should i do grub-install /dev/cciss/c0d0?

Thanks for your time


As it appears this is your first and bootable disk: yes.


Thanks @Christian_Voelker that solve the issue.