[SOLVED] Kopano 1.5.5 packages only on kopano server not on oher domain servers




Today I got Kopano integration updates from 1.5.3 to 1.5.5 on the Kopano Server but not on the other servers where these packages (kopano-schema, kopano-udm etc) are now still 1.5.3 - is this ok ?




Hi @externa1

the 8.6.2-2 update got republished a few days ago this is probably the reason you saw the package update (you installed the app update, when it go initially releases and it is now republished with an updated integration package). you probably need to run a package upgrade on your other systems to also get these packages.

But the change only concerns the the system where kopano is running, so i would not expect any negative impact from using different versions.



the other server do not show an available update from 1.5.3 to 1.5.5 - think these are in the kopano repos - which are only configured at the kopano server



I would have expected that UCS configures the apps apt repositories on all related systems. But that is more of a UCS functionality and has nothing really to do with the app itself.


Please update the packages on the DC Master and all DC Backups via univention-app install --only-master-packages --do-not-install-master-packages-remotely kopano-core
Then, run any pending join scripts again.



that worked,