[solved -ish] Upgrade from 4.4.8 to 5.0.1 with SuiteCRM impasse

I seem to be at an impasse. I’m trying to upgrade a 4.4.8 member server to 5.01, but it won’t do it because SuiteCRM isn’t the right version (7.11.x).

So, I upgraded my SuiteCRM from 7.9.x to 7.10.x with no issue. Now I’m trying to upgrade it to 7.11.x, but my PHP version is 7.0 and SuiteCRM wants 7.1. I can’t seem to get 7.1.

I can’t upgrade my SuiteCRM to the right version because PHP version is wrong, and I can’t upgrade my Univention because the SuiteCRM version is wrong.

Any ideas?

Okay. It looks like SuiteCRM will run on PHP 7.0, it’s just recommended to go to 7.1. SuiteCRM is now upgraded to version 7.11.23 and seems to be running fine.