Smtp auth gegenüber internet provider

mail
german

#1

Guten Tag beisammen,

leider läuft die smtp auth nicht, glaube es liegt am relay der beim versand nicht eingetragen wird.

Dec 4 17:36:39 mail postfix/smtp[8278]: E50162028C: to=xxxxx@gmx.de, relay=none, delay=1531, delays=1531/0.03/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)

smtp_auth erstellt und hash tabelle erzeugt, mail/relayauth aktiv.

Hier mal der auszug aus einer OXEE die läuft.

Dec 4 09:55:24 mail postfix/smtp[22161]: 282E42470001: to=xxx.xxx@xxx.xxx.com, relay=127.0.0.1[127.0.0.1], delay=0, status=sent (250 2.6.0 Ok, id=13842-07, from MTA([127.0.0.1]:10025): 250 Ok: queued as 41FEF2470002)

Nur nebenbei: Wenn in der ucs console auf mail/relay klickt stürtzt die console immer ab.

Ein Traum wenn die smtp auth so einfac heinzurichten wäre wie fetchmail :wink:


#2

Hallo,

Sie finden die Antwort auf Ihre Frage in der Support Datenbank von Open-Xchange:
sdb.open-xchange.com/node/81

Sie schrieben:

Dieses Verhalten ist uns bereits bekannt und wurde mit der UCS Version 2.1-1 behoben. Die Version 2.1-1 ist für OX AE aber noch nicht freigegeben. Die Freigabe der Version wird voraussichtlich in den nächsten Wochen stattfinden. Dazu kann Ihnen Open Xchange sicherlich näheres zu sagen.

Mit freundlichen Grüßen
Murat Odabas


#3

Finde es ohnehin seitens OE ein frechheit OEAE freizugeben, in der ersten Version war es vollgespickt mit fehlern. Dokumentation gleich null. Manchmal glaube ich mit UCS und Kolab besser bedient zu sein.

Immerhin sollen jetzt die Migrationstools herauskommen, ich bin gespannt wie hoch der run auf die Foren sein wird :wink: