Since 2 Weeks an Update of all my UCS Servers are not possible because GPG EXPKEYSIG

Hello all,

i have here an local repositoryserver running. Since about 2 Weeks it show me this error message on Updates:

W: Fehlschlag beim Holen von https://darkdevil.osit.cc/univention-repository/4.4/unmaintained/4.4-7/all/Release.gpg  Die folgenden Signaturen waren ungültig: EXPKEYSIG 36602BA86B8BFD3C Univention Corporate Server 4.x <packages@univention.de>

So i go to this article: UCS 4.x apt key expired, no package installation,update, app installation is possible

and have carried out all measures. But the error still remains. What do I have to do to get the update again?

Log from mirror sync:

Not updating repository/online/server
Downloading 239 index files using 10 threads...
Begin time: Sun Jul 11 10:50:16 2021
[10]... [9]... [8]... [7]... [6]... [5]... [4]... [3]... [2]... [1]... [0]... 
End time: Sun Jul 11 10:50:17 2021

Processing translation indexes: [TTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTTT]

Downloading 0 translation files using 0 threads...
Begin time: Sun Jul 11 10:50:17 2021
[0]... 
End time: Sun Jul 11 10:50:17 2021

Processing DEP-11 indexes: [DDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDD]

Downloading 0 dep11 files using 0 threads...
Begin time: Sun Jul 11 10:50:17 2021
[0]... 
End time: Sun Jul 11 10:50:17 2021

Processing indexes: [PPPPPPPPPPPPPPPPPPPPPPPPPPPPPapt-mirror: can't open index //dists/ucs500/main/binary-amd64/Packages in process_index at /usr/bin/apt-mirror line 787.
apt-mirror: can't open index //dists/ucs500/main/binary-amd64/Packages in process_index at /usr/bin/apt-mirror line 787.
apt-mirror: can't open index //dists/ucs500/main/binary-amd64/Packages in process_index at /usr/bin/apt-mirror line 787.
apt-mirror: can't open index //dists/ucs500/main/binary-amd64/Packages in process_index at /usr/bin/apt-mirror line 787.
PPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP]

72.0 MiB will be downloaded into archive.
Downloading 36 archive files using 10 threads...
Begin time: Sun Jul 11 10:50:22 2021
[10]... [9]... [8]... [7]... [6]... [5]... [4]... [3]... [2]... [1]... [0]... 
End time: Sun Jul 11 10:50:24 2021

0 bytes in 0 files and 0 directories can be freed.
Run /var/lib/univention-repository/var/clean.sh for this purpose.

***** Starting univention-repository-update at Sun Jul 11 10:49:58 2021

File: /etc/apt/mirror.list
Setting repository/mirror/version/end
File: /etc/apt/mirror.list

4.4-8 errata1001

If i changed to online repository this works. :thinking:

Very Thanks and best regards
boospy

Now i deleted the whole local repo and recreated it. Now even less works as before.

root@darkdevil:~# apt update
OK:6 http://apt.iteas.at/iteas stretch InRelease
Ign:1 https://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/all/ InRelease
Ign:2 https://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/amd64/ InRelease
Ign:3 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/all/ InRelease
Ign:4 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/amd64/ InRelease
Ign:5 https://darkdevil.osit.cc/univention-repository/4.4/unmaintained/component 4.4-8-errata/all/ InRelease
Fehl:7 https://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/all/ Release
  404  Not Found
Fehl:8 https://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/amd64/ Release
  404  Not Found
Holen:9 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/all/ Release [995 B]
Holen:10 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/amd64/ Release [997 B]
Holen:11 https://darkdevil.osit.cc/univention-repository/4.4/unmaintained/component 4.4-8-errata/all/ Release [995 B]
Holen:12 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/all/ Release.gpg [801 B]
Holen:13 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/amd64/ Release.gpg [801 B]
Holen:14 https://darkdevil.osit.cc/univention-repository/4.4/unmaintained/component 4.4-8-errata/all/ Release.gpg [801 B]
Holen:15 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/all/ Packages [125 kB]
Holen:16 https://darkdevil.osit.cc/univention-repository/4.4/maintained/component 4.4-8-errata/amd64/ Packages [133 kB]
OK:17 http://apt.puppetlabs.com stretch InRelease                                 
Paketlisten werden gelesen... Fertig                  
E: The repository 'http://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/all/ Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://darkdevil.osit.cc/univention-repository/4.4/maintained 4.4-8/amd64/ Release' does no longer have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.